Change log for emesene package in Ubuntu

135 of 35 results
Deleted in xenial-release (Reason: (From Debian) obsolete, RC-buggy, unmaintained, unused; D...)
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
emesene (2.12.5+dfsg-1ubuntu2) quantal; urgency=low

  * Removes indicator-status-provider-emesene recommends as not more supported
    upstreams (indicators not building gtk2 variant anymore)
 -- Didier Roche <email address hidden>   Wed, 12 Sep 2012 12:11:12 +0200
Superseded in quantal-release on 2012-09-12
emesene (2.12.5+dfsg-1ubuntu1) quantal; urgency=low

  * Merge from Debian unstable. Remaining changes:
   - debian/control: Add python-indicate and
     indicator-status-provider-emesene to Reccomends.

Published in precise-updates on 2012-05-22
Deleted in precise-proposed (Reason: moved to -updates)
emesene (2.12.3+dfsg-1ubuntu1.1) precise-proposed; urgency=low

  * debian/control: Add python-indicate to Recomends field (LP: #984504).
 -- Aditya Vaidya <email address hidden>   Fri, 11 May 2012 09:33:37 -0700
Superseded in quantal-release on 2012-06-25
emesene (2.12.3+dfsg-1ubuntu2) quantal; urgency=low

  * debian/control: Add python-indicate to Reccomends field (LP: #984504).
 -- Aditya Vaidya <email address hidden>   Fri, 11 May 2012 09:33:37 -0700
Superseded in quantal-release on 2012-05-11
Published in precise-release on 2012-04-07
emesene (2.12.3+dfsg-1ubuntu1) precise; urgency=low

  * Merge from Debian unstable (LP: #973926).
  * debian/control: add indicator-status-provider-emesene to Recommends field.
  * debian/control: change python-farsight to python-farstream in Depends field.

Superseded in precise-release on 2012-04-07
emesene (2.12.1+dfsg-1ubuntu2) precise; urgency=low

  * debian/control:
    - Change python-farsight to python-farstream depend.
  * debian/patches/port_to_farstream.patch:
    - Rename farsight to farstream (LP: #956422)
  * debian/patches/02_fix_common_errback.patch:
    - Cherry pick 3b289b25a77c6531a7de7863f049bc30ca7d4c78 from upstream
    git to fix incorrect number of arguments causing an exception.
 -- Jason Conti <email address hidden>   Mon, 19 Mar 2012 07:57:13 +0100
Superseded in precise-release on 2012-03-19
emesene (2.12.1+dfsg-1ubuntu1) precise; urgency=low

  * Merge from Debian testing (main).
  * debian/control: add indicator-status-provider-emesene to Recommends field.
 -- Devid Antonio Filoni <email address hidden>   Sun, 22 Jan 2012 22:22:23 +0100
Obsolete in oneiric-updates on 2015-04-24
Deleted in oneiric-proposed on 2015-04-26 (Reason: moved to -updates)
emesene (2.11.7+dfsg-1ubuntu1.1) oneiric-proposed; urgency=low

  * Add 02-Use-DBus-for-the-UnityLauncher.diff patch from sbte to fix
    Unity Launcher support (LP: #881674).
 -- Devid Antonio Filoni <email address hidden>   Mon, 31 Oct 2011 21:48:43 +0100
Superseded in precise-release on 2012-01-22
emesene (2.11.9+dfsg-1ubuntu1) precise; urgency=low

  * Merge from Debian testing (main).
  * debian/control: add indicator-status-provider-emesene to Recommends field.
  * Add 01-Make-the-UnityLauncher-an-actual-extension.diff and
    02-Use-DBus-for-the-UnityLauncher.diff patches from sbte to fix
    Unity Launcher support (LP: #881674).

Superseded in precise-release on 2011-10-29
Obsolete in oneiric-release on 2015-04-24
emesene (2.11.7+dfsg-1ubuntu1) oneiric; urgency=low

  * debian/control: add indicator-status-provider-emesene to Recommends field.
 -- Devid Antonio Filoni <email address hidden>   Sun, 04 Sep 2011 19:31:03 +0200
Superseded in oneiric-release on 2011-09-04
emesene (2.11.7+dfsg-1) unstable; urgency=low

  * Team upload.

  [ Fabrizio Regalli ]
  * New upstream release (Closes: #633614)
  * Added 01-fix-spelling-error.diff patch
  * Fix spelling-error-in-description lintian message
  * Removed libclearlooks.dll file also in d/rules
  * Added imagemagick as B-D to resize icon via d/rules
  * Fixed typo in description (Closes: #633483)
  * Added override for dh_install, dh_installdir and dh_clean rules
 -- Devid Antonio Filoni <email address hidden>   Sun,  04 Sep 2011 16:50:40 +0000

Available diffs

Superseded in oneiric-release on 2011-09-04
emesene (2.11.4+dfsg-1) unstable; urgency=low

  [ Devid Antonio Filoni ]
  * New upstream release.
  * debian/rules: use python2 sequence.
  * debian/control: modify python (>= 2.5) to python (>= 2.6.6-3~) in
    Build-Depends field.
  * debian/control: remove Build-Depends-Indep field.
  * debian/control: remove python-appindicator from Recommends field.
  * Update debian/copyright file.
  * Bump Standards-Version to 3.9.2.

  [ Piotr O┼╝arowski ]
  * Add debian/watch file and get-orig-source target
 -- Jean-Louis Dupond <email address hidden>   Wed,  13 Jul 2011 13:01:30 +0000
Obsolete in natty-updates on 2013-06-04
Superseded in oneiric-release on 2011-07-13
Deleted in natty-proposed on 2013-06-04 (Reason: moved to -updates)
emesene (2.11.4+dfsg-0ubuntu1) natty-proposed; urgency=low

  * New upstream version (LP: #771988)
  * Tarball repacked according to debian/README.source
  * Bump Standards-Version to 3.9.2; no further changes required
  * This upload also closes the following bugs:
    - LP: #728726
    - LP: #729124
    - LP: #729544
    - LP: #729919
    - LP: #759484
    - LP: #759845
    - LP: #763972
    - LP: #767973
    - LP: #767976
    - LP: #767979
 -- Lorenzo De Liso <email address hidden>   Wed, 27 Apr 2011 19:59:14 +0200
Superseded in oneiric-release on 2011-05-04
Obsolete in natty-release on 2013-06-04
emesene (2.0~git20110319+dfsg-1) unstable; urgency=low

  * Set myself as maintainer.
  * New upstream git revision, tarball generated removing non-free dlls dir.
  * Remove debian/watch, debian/emesene.xpm, debian/install files.
  * Update debian/README.source file.
  * Remove 21_svn2451_fix_avatar and 20_dont_build_own_libmimic patches.
  * debian/control: modify python to python (>= 2.5) in Build-Depends field.
  * debian/control: remove python-libmimic from Recommends field.
  * debian/control: modify python-gtk2 (>= 2.10) to python-gtk2 (>= 2.12) in
    Depends field.
  * debian/control: add python-appindicator and python-xmpp to Recommends
    field.
  * debian/control: add python-papyon (>= 0.5.4) and python-webkit to Depends
    field.
  * debian/control: update Description field.
  * debian/control: add python-setuptools to Build-Depends field.
  * debian/control: move python-dbus and python-notify to Depends field.
  * Update debian/copyright file.
  * Update debian/links file.
  * debian/menu: update description field.
  * Bump Standards-Version to 3.9.1.
 -- Devid Antonio Filoni <email address hidden>   Mon,  04 Apr 2011 13:21:38 +0000
Superseded in natty-release on 2011-04-04
emesene (2.0~git20110303-0ubuntu1) natty; urgency=low

  * New upstream git revision (LP: #728469).
  * Remove debian/watch, debian/emesene.xpm, debian/install and
    debian/README.source files.
  * Remove 21_svn2451_fix_avatar and 20_dont_build_own_libmimic patches.
  * debian/control: modify python to python (>= 2.5) in Build-Depends field.
  * debian/control: remove python-libmimic from Recommends field.
  * debian/control: modify python-gtk2 (>= 2.10) to python-gtk2 (>= 2.12) in
    Depends field.
  * debian/control: add python-appindicator and python-xmpp to Recommends
    field.
  * debian/control: add python-papyon (>= 0.5.4) and python-webkit to Depends
    field.
  * debian/control: update Description field.
  * debian/control: add python-setuptools to Build-Depends field.
  * debian/control: move python-dbus and python-notify to Depends field.
  * Update debian/copyright file.
  * Update debian/links file.
  * debian/menu: update description field.
  * Bump Standards-Version to 3.9.1.
 -- Devid Antonio Filoni <email address hidden>   Thu, 03 Mar 2011 14:49:13 +0100

Available diffs

Superseded in natty-release on 2011-03-03
Obsolete in maverick-release on 2013-03-05
emesene (1.6.3-1) unstable; urgency=low

  * debian/control: add myself to Uploaders field.
  * New upstream release.
  * Add 21_svn2451_fix_avatar patch to fix avatars storage.
  * Bump Standards-Version to 3.9.0.
 -- Devid Antonio Filoni <email address hidden>   Sun, 18 Jul 2010 04:13:52 +0200

Available diffs

Superseded in maverick-release on 2010-07-20
emesene (1.6.2-1) unstable; urgency=low

  * Brown paper bag release. Update to 1.6.2 as intended in the
    previous upload.

Available diffs

Superseded in maverick-release on 2010-05-30
Obsolete in lucid-release on 2016-10-26
emesene (1.6.1-0ubuntu1) lucid; urgency=low

  * New upstream release (LP: #562646).
  * Fix missing-debian-source-format lintian warning.
  * Refresh 20_dont_build_own_libmimic.patch patch.
  * Bump Standards-Version to 3.8.4.
 -- Devid Antonio Filoni <email address hidden>   Wed, 14 Apr 2010 01:33:51 +0200

Available diffs

Superseded in lucid-release on 2010-04-14
emesene (1.6-1) unstable; urgency=low

  * New upstream release.
    - debian/patches/20_dont_build_own_libmimic.patch:
      + Refreshed.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  18 Jan 2010 07:30:24 +0000

Available diffs

Superseded in lucid-release on 2010-01-18
emesene (1.5.1-1) unstable; urgency=low

  * New upstream release.
    - debian/rules,
      debian/copyright:
      + uuid.py is not shipped upstream anymore, don't remove it it rules
        and don't mention it in copyright.
  * debian/bin/emesene,
    debian/rules,
    debian/links:
    - Don't install a wrapper script in /usr/bin, install the upstream
      script together with the python modules and symlink it to /usr/bin
      instead.

Available diffs

Superseded in lucid-release on 2009-12-22
Obsolete in karmic-release on 2013-03-04
emesene (1.5-1ubuntu1) karmic; urgency=low

  * Merge from debian unstable, remaining changes (LP: #417371):
    - Add check_notifications.patch to check if the current notification
      system supports actions
    - Drop python-dcop suggests, not in the archive anymore
  * Drop debian/patches/currentSong_plugin_support_amarok2.patch:
    merged upstream

Available diffs

Superseded in karmic-release on 2009-08-24
Obsolete in jaunty-release on 2013-02-28
emesene (1.0.1-2ubuntu2) jaunty; urgency=low

  * Change build-dep on python2.5 to python and add --install-layout=deb to
    the install rule for Python 2.6 transition
  * Add check_notifications.patch to check if the current notification
    system supports actions (LP: #345660)
    - Thanks to Daniele Napolitano for the patch

 -- Scott Kitterman <email address hidden>   Fri, 20 Mar 2009 14:04:14 -0400

Available diffs

Obsolete in hardy-backports on 2015-04-24
emesene (1.0.1-2ubuntu1~hardy1) hardy-backports; urgency=low

  * Automated backport upload; no source changes.

Available diffs

Superseded in jaunty-release on 2009-03-20
emesene (1.0.1-2ubuntu1) jaunty; urgency=low

  [ Marco Rodrigues ]
  * debian/control:
    + Add ${misc:Depends} to Depends to remove lintian warning.

  [ Emilio Pozuelo Monfort ]
  * debian/patches/currentSong_plugin_support_amarok2.patch:
    - Add plugin from http://www.emesene.org/trac/ticket/1955
      to support Amarok2. It uses DBus instead of DCOP, so after
      Lenny is released we can remove python-dcop from Suggests.
  * Actually remove python-dcop from Suggests for Jaunty, as it's going
    to be removed from the archive.

 -- Emilio Pozuelo Monfort <email address hidden>   Mon, 12 Jan 2009 11:15:30 +0100

Available diffs

Superseded in jaunty-release on 2009-01-12
emesene (1.0.1-2) unstable; urgency=low

  [ Sandro Tosi ]
  * debian/control
    - switch Vcs-Browser field to viewsvn

  [ Emilio Pozuelo Monfort ]
  * debian/patches/from_upstream_fix_logger_exceptions.patch:
    - Fix Logger plugin exceptions. Patch backported from upstream r1506.
      Closes: #503939.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  18 Nov 2008 10:35:14 +0000

Available diffs

Superseded in jaunty-release on 2008-11-18
Obsolete in intrepid-release on 2013-02-20
emesene (1.0.1-1) unstable; urgency=low

  * debian/patches/from_upstream_fix_invalid_application_header.patch,
    debian/patches/from_upstream_fix_gtk_image_loading.patch,
    debian/patches/from_upstream_embed_logo_in_htm.patch:
    - Removed, fixed in the new version.
  * debian/control,
    debian/rules:
    - Remove distutils' hack to build the package with python2.5 to
      support python2.4, since python2.5 is now the default version.
  * debian/rules:
    - No need to make Controller.py executable anymore, as we are now
      launching it from emesene-launcher.

 -- Emilio Pozuelo Monfort <email address hidden>   Wed,  08 Oct 2008 14:19:05 +0100

Available diffs

Superseded in intrepid-release on 2008-10-08
emesene (1.0.1-0ubuntu1) intrepid; urgency=low

  * New upstream version 1.0.1. LP: #252380
  * Removed from_upstream_embed_logo_in_htm-patch, it's fixed in the new version.
  * Removed from_upstream_fix_gtk_image_loading-patch, same reason
  * Removed from_upstream_fix_invalid_application_header-patch, same reason

 -- Niels Egberts <email address hidden>   Tue, 19 Aug 2008 16:00:26 +0200

Available diffs

Superseded in intrepid-release on 2008-08-19
emesene (1.0-dist-4) unstable; urgency=medium

  * debian/patches/from_upstream_fix_invalid_application_header.patch:
    - Update Application ID to MSN 8.5, patch taken from upstream r1422.
      LP: #249530
  * debian/patches/from_upstream_embed_logo_in_htm.patch:
    - Don't load emesene's logo from emesene.org, but embed it in the
      html file instead. Patch taken from upstream r1424. LP: #236952
  * debian/copyright:
    - Limit width to 80 chars.

 -- Emilio Pozuelo Monfort <email address hidden>   Thu,  24 Jul 2008 08:52:38 +0100

Available diffs

Obsolete in hardy-updates on 2015-04-24
Deleted in hardy-proposed on 2015-04-30 (Reason: moved to -updates)
emesene (1.0-dist-1ubuntu0.1) hardy-proposed; urgency=low

  * debian/rules:
    - Add simple-patchsys include.
  * debian/patches/from_upstream_fix_invalid_application_header.patch:
    - Update Application ID to MSN 8.5, patch taken from upstream r1422.
      LP: #249530

 -- Emilio Pozuelo Monfort <email address hidden>   Fri, 18 Jul 2008 02:09:43 +0200
Superseded in intrepid-release on 2008-07-24
emesene (1.0-dist-3) unstable; urgency=low

  * debian/control:
    - Move python-gnome2-extras from Recommends to Suggests, as it's only
      needed for the Spell plugin and brings many modules and dependencies.
  * debian/emesene-launcher:
    - Pass arguments to Controller.py
  * debian/patches/from_upstream_fix_gtk_image_loading.patch:
    - Patch from upstream r1394, loads an stock image if the personal one
      couldn't be loaded.
  * debian/patches/use_webbrowser_module_to_open_html_local_files.patch:
    - Use webbrowser module instead of desktop.py from emesene to open
      local html files, as desktop.py will use gnome-open for GNOME which
      uses gnome-vfs, which since 1:2.22.0-4 makes text/* a subgroup of
      text/plain, making them being opened with a text editor instead of
      the browser. LP: #241765.
      For Lenny+1, if upstream doesn't change this code, it could be
      possible to just switch desktop.py to use gvfs-open.

 -- Emilio Pozuelo Monfort <email address hidden>   Sat,  28 Jun 2008 10:47:02 +0100

Available diffs

Superseded in intrepid-release on 2008-06-28
emesene (1.0-dist-2) unstable; urgency=low

  * debian/patches/from_upstream_fix_banshee_1.0_support.patch:
    - Change from upstream svn r1348 and r1352, fix CurrentSong plugin
      support for Banshee 1.0. It removes support for older Banshee versions.
      Closes: #486102.
  * debian/rules:
    - Include simple-patchsys.
  * debian/control:
    - Standards-Version updated to 3.8.0.0:
      + Added debian/README.source

 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  14 Jun 2008 09:29:52 +0100

Available diffs

Obsolete in gutsy-backports on 2011-09-16
emesene (1.0-dist-1~gutsy1) gutsy-backports; urgency=low

  * Automated backport upload; no source changes.

Superseded in intrepid-release on 2008-06-14
Obsolete in hardy-release on 2015-04-24
emesene (1.0-dist-1) unstable; urgency=low

  * New upstream stable release from the emesene-1.0-dist upstream tarball
    (which contains setup.py and misc/ ).
  * debian/patches/01_setup_py_update_get_orig_source.patch:
    - Removed, not needed anymore as we aren't using get-orig-source.
  * debian/rules:
    - Remove get-orig-source rule, as from now on we will use upstream
      tarballs.
    - Remove python-patchsys include.
    - Run dh_icons and dh_desktop
    - Build the package with python2.5 since it FTBFS with python2.4 due to
      an issue with distutils.
  * debian/copyright:
    - Updated.
  * debian/watch:
    - Updated so that it reports 1.* as the newer versions.
  * debian/emesene-launcher:
    - Update for the new Controller.py location.
  * debian/control:
    - Build-Depend on python2.5 since the package is built with python2.5,
      as it fails with python2.4's distutils.
    - Wrap Build-Depends.
    - Build-Depend on debhelper >= 5.0.51~ for dh_icons

Superseded in hardy-release on 2008-04-04
emesene (1.0~r1013-0ubuntu2) hardy; urgency=low

  * debian/control:
    - Remove python-xml dependency as the xml modules used by emesene
      are shipped in Python. LP: #199014.

 -- Emilio Pozuelo Monfort <email address hidden>   Tue, 25 Mar 2008 02:06:56 +0100
Superseded in hardy-release on 2008-03-25
emesene (1.0~r1013-0ubuntu1) hardy; urgency=low

  * Initial release. LP: #136778.
  * Tarball generated by the get-orig-source target in debian/rules.
  * debian/patches/fix_login.patch:
    - From upstream, fix login.
  * debian/patches/setup_py_include_abstrace_code.patch:
    - Include abstract/ dir in setup.py.

 -- Emilio Pozuelo Monfort <email address hidden>   Wed, 06 Feb 2008 21:57:05 +0100
135 of 35 results