Ubuntu

“empathy” package in Ubuntu

account-plugin-aim: Messaging account plugin for AIM
account-plugin-gadugadu: Messaging account plugin for GaduGadu
account-plugin-groupwise: Messaging account plugin for Groupwise
account-plugin-icq: Messaging account plugin for ICQ
account-plugin-irc: Messaging account plugin for IRC
account-plugin-jabber: Messaging account plugin for Jabber/XMPP
account-plugin-mxit: Messaging account plugin for Mxit
account-plugin-myspace: Messaging account plugin for MySpace
account-plugin-salut: Messaging account plugin for Local XMPP (Salut)
account-plugin-sametime: Messaging account plugin for Sametime
account-plugin-sip: Messaging account plugin for SIP
account-plugin-yahoo: Messaging account plugin for Yahoo!
account-plugin-yahoojp: Messaging account plugin for Yahoo Japan
account-plugin-zephyr: Messaging account plugin for Zephyr
empathy: GNOME multi-protocol chat and call client
empathy-common: GNOME multi-protocol chat and call client (common files)
empathy-dbg: GNOME multi-protocol chat and call client (debug symbols)
mcp-account-manager-goa: GNOME multi-protocol chat and call client (GOA plugin)
mcp-account-manager-uoa: GNOME multi-protocol chat and call client (UOA plugin)
nautilus-sendto-empathy: GNOME multi-protocol chat and call client (nautilus-sendto plugin)

This package has 45 new bugs and 6 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Component:*
main
Architectures:*
any all
Latest upload:
3.8.6-0ubuntu9

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

The Gnome ProjectEmpathytrunk

Empathy is a messaging program which supports text, voice, and video chat and file transfers over many different protocols. Empathy uses Telepathy for protocol support and has an user interface based on Gossip. Empathy is the default chat client in Karmic and later Ubuntu versions, and in current versions of GNOME, making it easier for other applications to integrate collaboration functionality using Telepathy.

Bug supervisor: no
Bug tracker: yes
Branch: yes
Translations: no

Empathy 3.3.2 is older than the current packaged version. Launchpad may be missing release information for the trunk series or this package is linked to the wrong Empathy series.

The Trusty Tahr (pre-release freeze)
3.8.6-0ubuntu9 release (main) 2014-04-03
The Saucy Salamander (current stable release)
3.8.4-1ubuntu2 updates (main) 2013-11-07
3.8.4-1ubuntu1 release (main) 2013-09-10
The Quantal Quetzal (supported)
3.6.0.3-0ubuntu1 release (main) 2012-10-08
The Precise Pangolin (supported)
3.4.1-0ubuntu1 release (main) 2012-04-16
3.4.2.3-0ubuntu1.1 updates (main) 2013-11-07
The Lucid Lynx (supported)
2.30.0.1-0ubuntu3 release (main) 2010-04-14
2.30.3-0ubuntu1.1 updates, security (main) 2011-10-28