Ubuntu

Change log for “empathy” package in Ubuntu

175 of 255 results
Published in trusty-release on 2014-04-03
Deleted in trusty-proposed (Reason: moved to release)
empathy (3.8.6-0ubuntu9) trusty; urgency=medium

  * Revert ubuntu8 — we don't want to drop support for these accounts even if
    they do keep gstreamer 0.10. The right approach is to port pidgin to 1.0.
 -- Iain Lane <email address hidden>   Thu, 03 Apr 2014 16:03:07 +0100

Available diffs

Superseded in trusty-release on 2014-04-03
Deleted in trusty-proposed on 2014-04-05 (Reason: moved to release)
empathy (3.8.6-0ubuntu8) trusty; urgency=medium

  * Drop account-plugin-aim and account-plugin-yahoo from recommends to
    suggests, thus removing 21.8MB of gstreamer0.10 from ubuntu desktop
    CDs. Both services have declining userbase, and related accounts are
    already in suggests (icq and yahoojp respectively).
 -- Dimitri John Ledkov <email address hidden>   Thu, 03 Apr 2014 00:57:42 +0100

Available diffs

Superseded in trusty-release on 2014-04-03
Deleted in trusty-proposed on 2014-04-04 (Reason: moved to release)
empathy (3.8.6-0ubuntu7) trusty; urgency=medium

  * debian/{rules,control}: Drop arch-restrictions a little bit harder.
 -- Adam Conrad <email address hidden>   Sat, 15 Mar 2014 21:31:37 -0600
Superseded in trusty-proposed on 2014-03-16
empathy (3.8.6-0ubuntu6) trusty; urgency=medium

  * Drop arch-restrictions, build on Architecture:any.
 -- Dimitri John Ledkov <email address hidden>   Sun, 16 Mar 2014 02:34:05 +0000

Available diffs

Superseded in trusty-release on 2014-03-16
Deleted in trusty-proposed on 2014-03-17 (Reason: moved to release)
empathy (3.8.6-0ubuntu5) trusty; urgency=medium

  * debian/patches/ucc_panel_name.patch:
  * debian/patches/43_quicklists.patch:
    - Launch new unity-control-center panel (LP: #1257505)
 -- Robert Ancell <email address hidden>   Wed, 19 Feb 2014 19:23:27 +1300

Available diffs

Superseded in trusty-release on 2014-02-27
Deleted in trusty-proposed on 2014-03-01 (Reason: moved to release)
empathy (3.8.6-0ubuntu4) trusty; urgency=medium

  * debian/control:
    - recommends ubuntu-control-center-signon (new binary naming)
 -- Sebastien Bacher <email address hidden>   Wed, 12 Feb 2014 15:40:03 +0100

Available diffs

Superseded in trusty-release on 2014-02-12
Deleted in trusty-proposed on 2014-02-13 (Reason: moved to release)
empathy (3.8.6-0ubuntu3) trusty; urgency=medium

  * No-change rebuild for new cogl
 -- Iain Lane <email address hidden>   Wed, 15 Jan 2014 09:49:51 +0000

Available diffs

Superseded in trusty-release on 2014-01-15
Deleted in trusty-proposed on 2014-01-16 (Reason: moved to release)
empathy (3.8.6-0ubuntu2) trusty; urgency=low

  * No-change rebuild for new gnome-online-accounts
 -- Iain Lane <email address hidden>   Fri, 06 Dec 2013 11:43:16 +0000

Available diffs

Superseded in trusty-release on 2013-12-07
Deleted in trusty-proposed on 2013-12-08 (Reason: moved to release)
empathy (3.8.6-0ubuntu1) trusty; urgency=low

  * New upstream version:
    - need to escape spaces in action names (lp: #1251582)
 -- Sebastien Bacher <email address hidden>   Fri, 15 Nov 2013 15:43:39 +0100

Available diffs

Superseded in trusty-release on 2013-11-15
Deleted in trusty-proposed on 2013-11-16 (Reason: moved to release)
empathy (3.8.5-0ubuntu2) trusty; urgency=low

  * debian/shlibs.local: update version to 3.8.5 there, that's somewhat
    needed otherwise the build fails on dpkg-shlibdeps errors...
 -- Sebastien Bacher <email address hidden>   Fri, 15 Nov 2013 11:24:21 +0100
Superseded in trusty-proposed on 2013-11-15
empathy (3.8.5-0ubuntu1) trusty; urgency=low

  * New upstream version
  * debian/patches/git_facebook_login.patch:
    - dropped, the fix is in the new version
 -- Sebastien Bacher <email address hidden>   Wed, 13 Nov 2013 16:20:47 +0100

Available diffs

Published in precise-updates on 2013-11-07
Deleted in precise-proposed (Reason: moved to -updates)
empathy (3.4.2.3-0ubuntu1.1) precise; urgency=low

  * debian/patches/git_facebook_login.patch:
    backport git patch to fix facebook login (lp: #1246265)
 -- Sebastien Bacher <email address hidden>   Thu, 31 Oct 2013 11:43:50 -0700
Published in saucy-updates on 2013-11-07
Superseded in trusty-release on 2013-11-15
Deleted in trusty-proposed (Reason: moved to release)
Deleted in saucy-proposed (Reason: moved to -updates)
empathy (3.8.4-1ubuntu2) saucy; urgency=low

  * debian/patches/git_facebook_login.patch:
    backport git patch to fix facebook login (lp: #1246265)
 -- Sebastien Bacher <email address hidden>   Thu, 31 Oct 2013 11:43:50 -0700

Available diffs

Superseded in trusty-release on 2013-11-01
Published in saucy-release on 2013-09-10
Deleted in saucy-proposed (Reason: moved to release)
empathy (3.8.4-1ubuntu1) saucy; urgency=low

  * Merge with Debian (LP: #1068242), remaining changes:
    - debian/patches/00_linker-fixes.patch
    - debian/patches/10_use_notify_osd_icons.patch
    - debian/patches/23_idomessagedialog_for_voip_and_ft.patch
    - debian/patches/34_start_raised_execpt_in_session.patch
    - debian/patches/38_default_to_facebook_for_im.patch
    - debian/patches/39_default_to_freenode_for_irc.patch
    - debian/patches/41_unity_launcher_progress.patch
    - debian/patches/42_shell_running.patch
    - debian/patches/43_quicklists.patch
    - debian/patches/47_git_activate_with_platform_data.patch: Patches kept,
      see newly completed patch headers for descriptions.
    - debian/patches/include-empathy-keyring.h: fix implicit declaration of
      empathy_keyring_set_account_password_finish and co by including the right
      header.
    - debian/patches/ubuntu_launch_uoa_panel.patch:
      + Only launch UOA panel when running a Unity session.
    - debian/*: Turn on UOA and split out account plugins into
      account-plugins-* and mcp-account-manager-goa/uoa packages.
    - Remove Universe Build-Deps for geocode and champlain and disable these
      features.
    - debian/indicators/empathy: Install indicator integration point.
    - debian/control:
      + Replace/Conflict/Provide empathy-call
      + Recommend gnome-contacts

Available diffs

Superseded in saucy-release on 2013-09-10
Deleted in saucy-proposed on 2013-09-11 (Reason: moved to release)
empathy (3.8.3-0ubuntu5) saucy; urgency=low

  [ Jeremy Bicha ]
  * debian/control:
    - Drop gnome-doc-utils and rarian from build-dependencies

  [ Tim Lunn ]
  * debian/patches/ubuntu_launch_uoa_panel.patch:
    - Only launch UOA panel when running a Unity session. (LP: #1203955)
 -- Tim Lunn <email address hidden>   Tue, 23 Jul 2013 10:28:56 +0200

Available diffs

Superseded in saucy-release on 2013-07-23
Deleted in saucy-proposed on 2013-07-24 (Reason: moved to release)
empathy (3.8.3-0ubuntu3) saucy; urgency=low

  * Disable Ubuntu Online Accounts on powerpc, as a casualty of Qt5 being
    unbuildable there at the moment.
 -- Colin Watson <email address hidden>   Tue, 18 Jun 2013 19:10:50 +0100

Available diffs

Superseded in saucy-release on 2013-06-19
Deleted in saucy-proposed on 2013-06-20 (Reason: moved to release)
empathy (3.8.3-0ubuntu2) saucy; urgency=low

  * Set mcp-account-manager-goa as an alternate recommends for
    mcp-account-manager-uoa
 -- Jeremy Bicha <email address hidden>   Sun, 09 Jun 2013 13:37:02 -0400

Available diffs

Superseded in saucy-release on 2013-06-09
Deleted in saucy-proposed on 2013-06-11 (Reason: moved to release)
empathy (3.8.3-0ubuntu1) saucy; urgency=low

  * Merge with Debian, remaining changes:
    - debian/patches/00_linker-fixes.patch
    - debian/patches/10_use_notify_osd_icons.patch
    - debian/patches/23_idomessagedialog_for_voip_and_ft.patch
    - debian/patches/34_start_raised_execpt_in_session.patch
    - debian/patches/38_default_to_facebook_for_im.patch
    - debian/patches/39_default_to_freenode_for_irc.patch
    - debian/patches/41_unity_launcher_progress.patch
    - debian/patches/42_shell_running.patch
    - debian/patches/43_quicklists.patch
    - debian/patches/47_git_activate_with_platform_data.patch: Patches kept,
      see newly completed patch headers for descriptions.
    - debian/*: Turn on UOA and split out account plugins into
      account-plugins-* packages.
    - Remove Universe Build-Deps for geocode and cheese and disable these
      features.
    - debian/indicators/empathy: Install indicator integration point.
  * New upstream release 3.8.3
  * debian/patches/include-empathy-keyring.h: Add, fix implicit declaration of
    empathy_keyring_set_account_password_finish and co by including the right
    header.

Available diffs

Published in raring-updates on 2013-05-24
Deleted in raring-proposed (Reason: moved to -updates)
empathy (3.6.4-0ubuntu4.1) raring; urgency=low

  * debian/patches/git_vcard_doesnt_segfault.patch: don't segfault when
    receiving a vcard with a field that shouldn't be included (lp: #1177285)
 -- Sebastien Bacher <email address hidden>   Mon, 13 May 2013 15:34:01 +0200
Superseded in saucy-release on 2013-05-31
Deleted in saucy-proposed on 2013-06-01 (Reason: moved to release)
empathy (3.6.4-0ubuntu5) saucy; urgency=low

  * debian/patches/git_vcard_doesnt_segfault.patch: don't segfault when
    receiving a vcard with a field that shouldn't be included (lp: #1177285)
 -- Sebastien Bacher <email address hidden>   Mon, 13 May 2013 15:34:01 +0200

Available diffs

Superseded in saucy-release on 2013-05-13
Published in raring-release on 2013-04-19
Deleted in raring-proposed (Reason: moved to release)
empathy (3.6.4-0ubuntu4) raring; urgency=low

  * debian/patches/48_lp_1147639.patch
    - UOA: Do not segfault when "Done" or "Cancel" button clicked but widget
      is not ready yet (LP: #1147639)
 -- Ken VanDine <email address hidden>   Fri, 19 Apr 2013 16:27:37 -0400

Available diffs

Superseded in raring-release on 2013-04-19
Deleted in raring-proposed on 2013-04-21 (Reason: moved to release)
empathy (3.6.4-0ubuntu3) raring; urgency=low

  * debian/patches/47_git_activate_with_platform_data.patch:
    - Use g_application_activate to pass platform-data to the GtkApplication
      when running it. (LP: #627195)
 -- Marco Trevisan (Trevino) <email address hidden>   Wed, 03 Apr 2013 18:24:18 +0200

Available diffs

Superseded in raring-release on 2013-04-05
Deleted in raring-proposed on 2013-04-07 (Reason: moved to release)
empathy (3.6.4-0ubuntu2) raring; urgency=low

  * debian/control: let account plugins depend on unity-asset-pool rather
    than on the transitional account-plugin-icons binary
 -- Sebastien Bacher <email address hidden>   Tue, 26 Mar 2013 13:52:18 +0100

Available diffs

Superseded in raring-release on 2013-03-26
Deleted in raring-proposed on 2013-03-27 (Reason: moved to release)
empathy (3.6.4-0ubuntu1) raring; urgency=low

  * New upstream release
    + Fixed "Favorite rooms are not saved"
    + re-enable empathy-tls-test
 -- Iain Lane <email address hidden>   Mon, 18 Mar 2013 11:02:13 +0000

Available diffs

Superseded in raring-release on 2013-03-18
Deleted in raring-proposed on 2013-03-19 (Reason: moved to release)
empathy (3.6.3-0ubuntu4) raring; urgency=low

  * Uncomment 00_linker-fixes.patch so that it applies
 -- Jeremy Bicha <email address hidden>   Wed, 27 Feb 2013 10:29:19 -0500
Superseded in raring-proposed on 2013-02-27
empathy (3.6.3-0ubuntu3) raring; urgency=low

  * debian/patches/00_linker-fixes.patch:
    - Fix build failure
 -- Rico Tzschichholz <email address hidden>   Wed, 27 Feb 2013 15:02:19 +0100

Available diffs

Superseded in raring-release on 2013-02-28
Deleted in raring-proposed on 2013-03-01 (Reason: moved to release)
empathy (3.6.3-0ubuntu2) raring; urgency=low

  * Re-apply changes to switch to GStreamer 1.0.
  * Update build-deps and pass enable flag in debian/rules.
 -- Iain Lane <email address hidden>   Thu, 10 Jan 2013 10:18:05 +0000
Superseded in raring-proposed on 2013-01-10
empathy (3.6.3-0ubuntu1) raring; urgency=low

  * New upstream release
 -- Robert Ancell <email address hidden>   Thu, 10 Jan 2013 10:51:59 +1300

Available diffs

Superseded in raring-proposed on 2013-01-09
empathy (3.6.2-0ubuntu3) raring; urgency=low

  * Switch to GStreamer 1.0 - alter build-deps and pass configure flag.
 -- Iain Lane <email address hidden>   Wed, 09 Jan 2013 18:07:13 +0000

Available diffs

Superseded in raring-release on 2013-01-10
Deleted in raring-proposed on 2013-01-11 (Reason: moved to release)
empathy (3.6.2-0ubuntu2) raring; urgency=low

  * No-change rebuild for new telepathy-logger version (LP: #1095428)
 -- Jeremy Bicha <email address hidden>   Thu, 03 Jan 2013 11:50:12 -0500

Available diffs

Superseded in raring-release on 2013-01-03
Deleted in raring-proposed on 2013-01-05 (Reason: moved to release)
empathy (3.6.2-0ubuntu1) raring; urgency=low

  * New upstream release
 -- Robert Ancell <email address hidden>   Wed, 14 Nov 2012 09:37:59 +1300

Available diffs

Superseded in raring-release on 2012-11-13
Deleted in raring-proposed on 2012-11-20 (Reason: moved to release)
empathy (3.6.1-0ubuntu1) raring; urgency=low

  * New upstream version
 -- Sebastien Bacher <email address hidden>   Thu, 08 Nov 2012 13:42:52 +0100
Superseded in raring-release on 2012-11-09
Published in quantal-release on 2012-10-08
empathy (3.6.0.3-0ubuntu1) quantal; urgency=low

  * Upstream bug fix release with uoa plugin:
    warning: 'return' with no value, in function returning non-void
 -- Didier Roche <email address hidden>   Mon, 08 Oct 2012 15:31:18 +0200
Superseded in quantal-release on 2012-10-08
empathy (3.6.0.2-0ubuntu1) quantal; urgency=low

  * New upstream bug fix release:
    - empathy crashed with SIGSEGV in ffi_call_SYSV() (LP: #1037810)
    - empathy crashed with SIGSEGV in event_remove() (LP: #1031006)
    - empathy crashed with SIGSEGV in g_slist_remove() (LP: #1033099)
    - mission-control-5 crashed with SIGABRT in g_assertion_message()
      (LP: #1059233)
    - private-chat-$UUID rooms are created with default (i.e. public) settings
      (LP: #1055128)
  * Removed: debian/patches/44_sendto-link-libempathy.patch,
    debian/patches/50_uoa_no_crash_database.patch:
    - in upstream release
  * debian/patches/42_shell_running.patch: refreshed
 -- Didier Roche <email address hidden>   Mon, 08 Oct 2012 13:12:32 +0200

Available diffs

Superseded in quantal-release on 2012-10-08
Deleted in quantal-proposed on 2012-10-09 (Reason: moved to release)
empathy (3.6.0-0ubuntu2) quantal-proposed; urgency=low

  * debian/patches/50_uoa_no_crash_database.patch: Take patch from upstream
    bug #685498 to not crash MC when the accounts database cannot be read,
    commonly caused by apparmor denials when the user has a home directory in
    a nonstandard location (LP: #1059233).
 -- Iain Lane <email address hidden>   Fri, 05 Oct 2012 12:42:35 +0100

Available diffs

Superseded in quantal-release on 2012-10-07
Deleted in quantal-proposed on 2012-10-08 (Reason: moved to release)
empathy (3.6.0-0ubuntu1) quantal-proposed; urgency=low

  * New upstream release.
  * debian/patches/git_fix_uoa_plugin_translation.patch:
    - removed, from upstream
 -- Didier Roche <email address hidden>   Tue, 25 Sep 2012 09:37:14 +0200
Superseded in quantal-release on 2012-09-29
empathy (3.5.92-0ubuntu2) quantal; urgency=low

  * debian/patches/git_fix_uoa_plugin_translation.patch:
    backport and adapt a fix so that the uoa g-c-c plugin is translated
    (LP: #1052375)
 -- Didier Roche <email address hidden>   Tue, 18 Sep 2012 16:05:35 +0200
Superseded in quantal-release on 2012-09-18
empathy (3.5.92-0ubuntu1) quantal; urgency=low

  * New upstream release:
    - fix empathy crashed with SIGSEGV in empathy_roster_group_get_widgets()
      (LP: #1048291)
  * bump build-dep on folks and telepathy-glib
 -- Didier Roche <email address hidden>   Mon, 17 Sep 2012 18:08:47 +0200
Superseded in quantal-release on 2012-09-17
empathy (3.5.91.1-0ubuntu2) quantal; urgency=low

  * debian/empathy.gsettings-override:
    - Dropped, override moved to ubuntu-settings
 -- Jeremy Bicha <email address hidden>   Thu, 13 Sep 2012 16:12:03 -0400
Superseded in quantal-release on 2012-09-13
empathy (3.5.91.1-0ubuntu1) quantal; urgency=low

  * New upstream bugfix release
   - UOA provider plugins should each return a unique GType (LP: #1035292)
   - Misleading message when our presence is offline
   - "Remember password" option is not always saved
   - Should reconnect account when credentials have been re-entered
   - Don't show "Topic: " in tooltips if there is none
   - Should display the 'loading' page when manually reconnecting accounts
  * debian/control
    - bump build depends on libmission-control-plugins-dev >= 5.13.1
  * debian/patches/45_uoa_errors.patch
    - Patch from upstream to handle UOA specific errors
  * debian/patches/46_uoa_link.patch
    - fixed linker failure
 -- Ken VanDine <email address hidden>   Mon, 10 Sep 2012 13:41:05 -0400
Superseded in quantal-release on 2012-09-10
empathy (3.5.91-0ubuntu2) quantal; urgency=low

  * debian/control
    - Make mcp-account-manager-uoa depend on signon-plugin-password, this
      is required as of 3.5.91 (LP: #1044357)
 -- Ken VanDine <email address hidden>   Thu, 06 Sep 2012 15:03:57 -0400

Available diffs

Superseded in quantal-release on 2012-09-06
empathy (3.5.91-0ubuntu1) quantal; urgency=low

  * New upstream bugfix release
 -- Robert Ancell <email address hidden>   Wed, 05 Sep 2012 16:12:09 +1200
Superseded in quantal-release on 2012-09-06
empathy (3.5.90-0ubuntu4) quantal; urgency=low

  * debian/control:
    - Have each account-plugin depend on the telepathy connection manager
      it needs (LP: #1042170)
    - Drop build-depends on gnome-doc-utils
 -- Jeremy Bicha <email address hidden>   Tue, 28 Aug 2012 17:59:16 -0400
Superseded in quantal-release on 2012-08-28
empathy (3.5.90-0ubuntu3) quantal; urgency=low

  * debian/patches/43_quicklists.patch
    - added X-MessagingMenu-UsesChatSection to desktop file
 -- Ken VanDine <email address hidden>   Fri, 24 Aug 2012 12:50:10 -0400

Available diffs

Superseded in quantal-release on 2012-08-24
empathy (3.5.90-0ubuntu2) quantal; urgency=low

  * debian/patches/43_quicklists.patch
    - updated the accounts quicklist to open the credentials panel
 -- Ken VanDine <email address hidden>   Tue, 21 Aug 2012 01:14:43 -0400

Available diffs

Superseded in quantal-release on 2012-08-21
empathy (3.5.90-0ubuntu1) quantal; urgency=low

  * New upstream release
  * debian/control
    - split all the account plugins into separate package
    - added build depends for libaccount-plugin-1.0-dev, libsignon-glib-dev,
      and  libaccounts-glib-dev needed for Ubuntu Online Accounts
  * debian/rules
    - enable-ubuntu-online-accounts
 -- Ken VanDine <email address hidden>   Mon, 20 Aug 2012 18:38:50 -0400
Superseded in quantal-release on 2012-08-20
empathy (3.5.5-0ubuntu1) quantal; urgency=low

  * New upstream release
    - empathy-auth-client crashed with SIGSEGV in auth_data_free() (LP: #1029258)
  * debian/control
    - build depend on libsecret-1-dev
  * debian/patches/45_string_literal.patch
    - string literal formating fix
 -- Ken VanDine <email address hidden>   Fri, 10 Aug 2012 13:33:29 -0400

Available diffs

Superseded in quantal-release on 2012-08-10
Deleted in quantal-proposed on 2012-08-12 (Reason: moved to release)
empathy (3.5.4.1-0ubuntu1) quantal-proposed; urgency=low

  * New upstream release
  * debian/patches/44_sendto-link-libempathy.patch
    - Fix linking problem with libempathy
  * debian/empathy.install
    - install the private public lib in /usr/lib/empathy
  * debian/rules
    - disable ubuntu-online-accounts
    - disable shlibdeps for nautilus-sendto-empathy
  * debian/control
    - Make nautilus-sendto-empathy depend on the same version of empathy
 -- Ken VanDine <email address hidden>   Tue, 24 Jul 2012 10:29:11 -0400
Superseded in quantal-release on 2012-07-27
empathy (3.5.4-0ubuntu2) quantal; urgency=low

  [ Brian Curtis ]
  * debian/rules
    - use --fail-missing now

  [ Didier Roche ]
  * debian/empathy.install, debian/nautilus-sendto-empathy.install,
    debian/rules:
    - now that fail-missing is used, remove .*a files not shipped for
      false positive.
  * debian/empathy-common.install:
    - ship now the adium theme for fallback (needed if the theme doesn't
      redefine the widgets) (LP: #1026629)
 -- Didier Roche <email address hidden>   Fri, 20 Jul 2012 16:40:37 +0200

Available diffs

Superseded in quantal-release on 2012-07-20
empathy (3.5.4-0ubuntu1) quantal; urgency=low

  [ Brian Curtis ]
  * New upstream release. (LP: #1025330)
  * debian/control
    - bumped dep on libglib2.0-dev to 2.33.3
    - bumped dep on libtelepathy-glib-dev to 0.19.3
  * debian/patches
    - refreshed 10_use_notify_osd_icons.patch
    - refreshed 42_shell_running.patch
    - removed 44_lp_1017463.patch

  [ Ken VanDine ]
  * debian/patches/42_shell_running.patch
    - Updated to use new self->priv pattern from upstream
 -- Brian Curtis <email address hidden>   Mon, 16 Jul 2012 13:23:52 -0400

Available diffs

Superseded in precise-updates on 2013-11-07
Deleted in precise-proposed on 2013-11-08 (Reason: moved to -updates)
empathy (3.4.2.3-0ubuntu1) precise-proposed; urgency=low

  * New upstream release (LP: #1018784).
    - Use a weak reference while loading the logs asynchronously to
      detect when the object has been destroyed
    - irc connection parameters dialog: "apply" button stays
      unsensitive
    - empathy-chat crashed with SIGSEGV in
      _tp_base_client_handle_channels() (LP: #1017463)
 -- Brian Curtis <email address hidden>   Thu, 28 Jun 2012 11:45:02 -0400
Superseded in quantal-release on 2012-07-18
empathy (3.5.3-0ubuntu2) quantal; urgency=low

  * debian/control
    - Added recommends for gnome-contacts
 -- Ken VanDine <email address hidden>   Fri, 13 Jul 2012 09:54:14 -0400

Available diffs

Superseded in quantal-release on 2012-07-13
Deleted in quantal-proposed on 2012-07-14 (Reason: moved to release)
empathy (3.5.3-0ubuntu1) quantal-proposed; urgency=low

  * New upstream release (LP: #1020362)
  * debian/control
    - bump build depends for libfolks-dev to 0.7.2.2
    - add new build depends for valac-0.18
 -- Ken VanDine <email address hidden>   Tue, 03 Jul 2012 17:05:18 -0400

Available diffs

Superseded in quantal-release on 2012-07-06
Deleted in quantal-proposed on 2012-07-07 (Reason: moved to release)
empathy (3.5.2-0ubuntu1) quantal-proposed; urgency=low

  [ Brian Curtis ]
  * New upstream release (LP: #1009114)
  * debian/control:
    - bump libgtk-3-dev dep to 3.5.1
    - bump libclutter-gtk-1.0-dev dep to 1.1.2
    - bump libtelepathy-glib-dev dep to 0.19.0
    - bump libgoa-1.0-dev dep to 3.5.1
  * debian/rules:
    - dropped --enable-empathy-av as it's now handled by empathy-call
  * debian/patches:
    - dropped 44_contact_list_width.patch as empathy handles presence
      chooser widget size differently.

  [ Ken VanDine ]
  * debian/control
    - Dropped empathy-call, we don't need this split out anymore
    - Make empathy replace and conflict with empathy-call
  * debian/patches/44_lp_1017463.patch
    - fix a race crash when the TpAccount of the TpConnection is not
      set yet (LP: #1017463)
 -- Ken VanDine <email address hidden>   Thu, 28 Jun 2012 09:37:06 -0400

Available diffs

Superseded in quantal-release on 2012-06-28
empathy (3.5.1-0ubuntu3) quantal; urgency=low

  * No change rebuild for evolution-data-server 3.4
 -- Jeremy Bicha <email address hidden>   Fri, 25 May 2012 12:51:15 -0400

Available diffs

Superseded in precise-updates on 2012-08-01
Deleted in precise-proposed on 2012-08-03 (Reason: moved to -updates)
empathy (3.4.2.1-0ubuntu1) precise-proposed; urgency=low

  * New upstream bug fix release (LP: #1003465).
    - floating toolbar not working.
    - Take picture button in image change doesn't work.
 -- Brian Curtis <email address hidden>   Tue, 22 May 2012 14:10:12 -0400
Superseded in quantal-release on 2012-05-25
empathy (3.5.1-0ubuntu2) quantal; urgency=low

  * debian/patches/44_contact_list_width.patch
    - set width for the presence_toolbar because with appmenu we can't rely
      on the menu from keeping the window width wide enough to display the
      presence selector (LP: #538963)
 -- Ken VanDine <email address hidden>   Wed, 16 May 2012 14:56:33 -0400

Available diffs

Superseded in precise-updates on 2012-07-03
Deleted in precise-proposed on 2012-07-04 (Reason: moved to -updates)
empathy (3.4.2-0ubuntu1) precise-proposed; urgency=low

  * New upstream bug fix release.
    - The buddy list window is very small by default
    - IRC Edit Connection Parameters text alignment (LP: #996823)
    - Translation updates.
 -- Brian Curtis <email address hidden>   Tue, 15 May 2012 10:00:19 -0400

Available diffs

Superseded in quantal-release on 2012-05-16
empathy (3.5.1-0ubuntu1) quantal; urgency=low

  * New upstream release
  * debian/control:
    - Bump build-depends on libglib2.0-dev, libtelepathy-glib-dev, intltool
 -- Robert Ancell <email address hidden>   Tue, 15 May 2012 11:35:50 +1200

Available diffs

Superseded in quantal-release on 2012-05-15
empathy (3.4.1-0ubuntu2) quantal; urgency=low

  * debian/control:
    - Use standards version 3.9.3
    - Drop dependency on liblaunchpad-integration-3.0-dev
  * debian/patches/01_lpi.patch:
    - Dropped, we no longer do Launchpad integration
 -- Robert Ancell <email address hidden>   Mon, 14 May 2012 17:12:43 +1200

Available diffs

Superseded in quantal-release on 2012-05-14
Published in precise-release on 2012-04-16
Deleted in precise-proposed (Reason: moved to release)
empathy (3.4.1-0ubuntu1) precise-proposed; urgency=low

  * New upstream bug fix release:
    - empathy -h should not present existing roster window (LP: #975679)
    - Translation updates.
 -- Martin Pitt <email address hidden>   Mon, 16 Apr 2012 14:28:37 +0200
Superseded in precise-release on 2012-04-16
empathy (3.4.0.2-0ubuntu1) precise; urgency=low

  * New upstream release:
    - fixes the build with --enable-empathy-av
    - bring back the "Previous conversations" menu item which had been
      accidentally removed.
  * debian/patches/99_add_missing_av_files.patch
    - dropped, fixed upstream
 -- Ken VanDine <email address hidden>   Tue, 10 Apr 2012 11:05:58 -0400
Superseded in precise-release on 2012-04-10
empathy (3.4.0.1-0ubuntu1) precise; urgency=low

  * New upstream release:
   - Initial Empathy Accounts Dialog does not allow to click
     "Connect" (LP: #972382)
   - Empathy should notify when someone mention me at IRC (LP: #877698)
   - empathy-accounts segfault (settings are null for liststore iter)
   - Call window inline toolbar borders are not crisp
   - Call window preview drop placeholder should not be red
   - gst_element_get_name: return value should be freed
   - Pidgin importer treeview should expand vertically.
   - Empathy need porting to logger stable call1 support
   - Video preview is always behind the incoming video
   - Right-click on GOA account let you disable it
   - "Enable" account menu item doesn't connect the account
   - nautilus-sendto menu entry "Instant Message (Empathy)" lacks icon
  * debian/control
    - bump build depend on libclutter-1.0-dev >= 1.10.0
  * debian/patches/99_add_missing_av_files.patch
    - Add AudioVideo files that are missing from the release tarball
 -- Ken VanDine <email address hidden>   Thu, 05 Apr 2012 12:33:53 -0400

Available diffs

Superseded in precise-release on 2012-04-05
Deleted in precise-proposed on 2012-04-07 (Reason: moved to release)
empathy (3.4.0-0ubuntu1) precise-proposed; urgency=low

  * New upstream release:
    - Account banner should have some minimum spacing
    - When no accounts are enabled at startup, window flashes welcome screen then goes blank
    - "Advanced" scrolled window does not have border
    - help doesn't work
    - Please add translator comment
    - Changing avatar does nothing
    - Crash when trying to accept a subscription request
 -- Robert Ancell <email address hidden>   Tue, 27 Mar 2012 11:26:05 +1100

Available diffs

Superseded in precise-release on 2012-03-29
empathy (3.3.92-0ubuntu3) precise; urgency=low

  * debian/control
    - bump build depends on libclutter-gst-dev to >= 1.5.2
  * debian/patches/43_quicklists.patch
    - don't show the quicklists in the Messaging Menu
 -- Ken VanDine <email address hidden>   Tue, 20 Mar 2012 18:08:16 -0400

Available diffs

Superseded in precise-release on 2012-03-20
empathy (3.3.92-0ubuntu2) precise; urgency=low

  * debian/patches/10_use_notify_osd_icons.patch
    - Updated to fixed failed image loading (LP: #809877)
 -- Ken VanDine <email address hidden>   Tue, 20 Mar 2012 10:54:43 -0400
Superseded in precise-release on 2012-03-20
empathy (3.3.92-0ubuntu1) precise; urgency=low

  * New upstream release
    - Fixed: empathy-accounts crashed with SIGSEGV in
      empathy_account_settings_get_account (LP: #951478)
    - Fixed: Rendering artifacts in the call window
    - Fixed: The video preview is not rounded the same way as its
      highlight rectangle
    - Fixed: Crash receiving a call on a already disconnected empathy
      call window
    - Fixed: Crash on hangup in audio-only video call
    - Fixed: Should try to get icons from EMPATHY_SRCDIR
    - Fixed: Accounts dialog doesn't update when account goes online
    - Fixed: MUC: make F9 toggle the contact list sidebar
    - Fixed: Border overflows not taken in account when drawing Clutter
      actors in empathy-call
    - Fixed: Untranslated strings in libempathy/empathy-keyring.c
    - Fixed: Information display of group chat contacts and irc
      contacts broken
    - Fixed: Receiving Files via XMPP isn't working
    - Fixed: Should replace the birthday calendar by a button
    - Fixed: Hide stupid vCard field roles
    - Fixed: Contact list only appears after several seconds
    - Fixed: Remove account info
    - Fixed: Right align contact info fields
    - Fixed: Set chat.facebook.com:443 as fallback server
 -- Ken VanDine <email address hidden>   Tue, 20 Mar 2012 10:40:28 -0400
Superseded in precise-release on 2012-03-20
empathy (3.3.91-0ubuntu3) precise; urgency=low

  * No change rebuild for libtelepathy-farstream2
 -- Ken VanDine <email address hidden>   Fri, 16 Mar 2012 13:42:27 -0400

Available diffs

Superseded in precise-release on 2012-03-16
empathy (3.3.91-0ubuntu2) precise; urgency=low

  * debian/patches/43_quicklists.patch:
    - Add quicklist.  Patch by Trenton Fox.  LP: #937998
 -- Michael Terry <email address hidden>   Thu, 15 Mar 2012 15:39:00 -0400

Available diffs

Superseded in precise-release on 2012-03-15
empathy (3.3.91-0ubuntu1) precise; urgency=low

  * New upstream release
    - Wrong date is shown in chat window
    - Avoid XMPP accounts to have a negative priority
 -- Ken VanDine <email address hidden>   Wed, 14 Mar 2012 20:39:12 -0400
Superseded in precise-release on 2012-03-15
empathy (3.3.90.2-0ubuntu1) precise; urgency=low

  * New upstream release
  * debian/control
    - added yelp-tools and libfarstream-0.1-dev build depends
    - bump build depends on libtelepathy-farstream-dev, and
      libtelepathy-glib-dev
    - bumpded depends for telepathy-mission-control-5
    - removed telepathy-butterfly recommends, mission-control-5 ensures
      telepathy-haze handles MSN now.
  * debian/rules
    - enable empathy-av
 -- Ken VanDine <email address hidden>   Mon, 05 Mar 2012 15:14:36 -0500
Superseded in precise-release on 2012-03-09
empathy (3.3.5-0ubuntu1) precise; urgency=low

  * New upstream release
  * debian/patches/36_chat_window_default_size.patch
    - dropped, merged upstream
 -- Ken VanDine <email address hidden>   Wed, 08 Feb 2012 16:53:46 -0500

Available diffs

Superseded in precise-release on 2012-02-08
empathy (3.3.4-0ubuntu1) precise; urgency=low

  * New upstream release
  * refreshed patches
 -- Ken VanDine <email address hidden>   Thu, 19 Jan 2012 11:46:18 -0500

Available diffs

Superseded in precise-release on 2012-01-19
empathy (3.3.3-0ubuntu4) precise; urgency=low

  * debian/control:
    - dep on latest libunity
 -- Didier Roche <email address hidden>   Fri, 13 Jan 2012 09:47:22 +0100

Available diffs

Superseded in precise-release on 2012-01-13
empathy (3.3.3-0ubuntu3) precise; urgency=low

  * Rebuild for latest evolution-data-server
 -- Jeremy Bicha <email address hidden>   Thu, 12 Jan 2012 12:18:17 -0500

Available diffs

175 of 255 results