empathy 3.2.0.1-0ubuntu1.1 source package in Ubuntu

Changelog

empathy (3.2.0.1-0ubuntu1.1) oneiric-security; urgency=low

  * SECURITY UPDATE: remote HTML injection (LP: #879301)
    - debian/patches/50_empathy-CVE-2011-3635-lp879301.patch: escape
      HTML in when displaying other users' names. (Thanks to upstream
      for patch.)
    - CVE-2011-3635, CVE-2011-4170
 -- Steve Beattie <email address hidden>   Mon, 24 Oct 2011 14:56:42 -0700

Upload details

Uploaded by:
Steve Beattie on 2011-10-25
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
empathy_3.2.0.1.orig.tar.bz2 3.9 MiB 4b5b0805f4ec1afb8d3de5e2346648fc
empathy_3.2.0.1-0ubuntu1.1.debian.tar.bz2 28.4 KiB 1b7478f5f1fadae4404b98afbb397b4a
empathy_3.2.0.1-0ubuntu1.1.dsc 3.2 KiB 7b688515d17ea37b5771296b1cece23c

View changes file

Binary packages built by this source

empathy: No summary available for empathy in ubuntu oneiric.

No description available for empathy in ubuntu oneiric.

empathy-common: No summary available for empathy-common in ubuntu oneiric.

No description available for empathy-common in ubuntu oneiric.

empathy-dbg: No summary available for empathy-dbg in ubuntu oneiric.

No description available for empathy-dbg in ubuntu oneiric.

nautilus-sendto-empathy: No summary available for nautilus-sendto-empathy in ubuntu oneiric.

No description available for nautilus-sendto-empathy in ubuntu oneiric.