empire-hub 1.0.2.1+nmu1 source package in Ubuntu

Changelog

empire-hub (1.0.2.1+nmu1) unstable; urgency=medium

  * Non-maintainer upload.
  * Update DH level to 9 to avoid a FTBFS. (Closes: #800179)
  * debian/compat: created.
  * debian/control:
     - Added the ${msic:Depends} variable to provide the
       right install dependencies.
     - Bumped Standards-Version to 3.9.6.
  * debian/rules: changed the install to put the final
    files in right place.

 -- Raphael Mota Ramos <email address hidden>  Sun, 20 Dec 2015 10:50:13 -0200

Upload details

Uploaded by:
Drake Diedrich on 2016-01-01
Uploaded to:
Sid
Original maintainer:
Drake Diedrich
Architectures:
any
Section:
games
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-01-04 universe games

Downloads

File Size SHA-256 Checksum
empire-hub_1.0.2.1+nmu1.dsc 1.4 KiB 66ad14e0a649fc13c4e2c2e33d46db054b7b66b21c5727b68478111dd8049a18
empire-hub_1.0.2.1+nmu1.tar.gz 16.5 KiB 2cfc0e7bc132aabfe518893d0548e33d3462188b44b27a3a965bc7aeb0253e16

No changes file available.

Binary packages built by this source

empire-hub: No summary available for empire-hub in ubuntu zesty.

No description available for empire-hub in ubuntu zesty.

empire-hub-dbgsym: No summary available for empire-hub-dbgsym in ubuntu yakkety.

No description available for empire-hub-dbgsym in ubuntu yakkety.