epiphany-browser 2.15.4-0ubuntu1 source package in Ubuntu

Changelog

epiphany-browser (2.15.4-0ubuntu1) edgy; urgency=low

  * New upstream version:
    - don't use too much CPU when downloading an unknown sized file
      (Ubuntu: #29402)
    - use GTK printing instead of libgnomeprint, libgnomeprintui
  * debian/control.in:
    - don't Build-Depends on , libgnomeprint2.2-dev (>= 2.4.0),
      libgnomeprintui2.2-dev (>= 2.4.0)
  * debian/patches/02_ac_init.patch:
    - updated
  * debian/patches/06_lpi.patch:
    - updated
  * debian/patches/99_configure.patch:
    - updated

 -- Sebastien Bacher <email address hidden>   Tue, 11 Jul 2006 10:22:12 +0200

Upload details

Uploaded by:
Sebastien Bacher on 2006-07-11
Uploaded to:
Edgy
Original maintainer:
Jordi Mallach
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
epiphany-browser_2.15.4.orig.tar.gz 4.9 MiB 75c28220d51c51399d02a7ad1f82877b9cb0079f74124a908485eb2c43936947
epiphany-browser_2.15.4-0ubuntu1.diff.gz 13.9 KiB 0ee184e52f62dfaef98379b73201594ece90a994faa14520f0409abc59e71999
epiphany-browser_2.15.4-0ubuntu1.dsc 2.0 KiB fbff155910c1dcb3d712f1c2adc6b4b8b09b53da33b6c75dd4cba8ae2e8c072a

View changes file

Binary packages built by this source

epiphany-browser: No summary available for epiphany-browser in ubuntu edgy.

No description available for epiphany-browser in ubuntu edgy.

epiphany-browser-dev: No summary available for epiphany-browser-dev in ubuntu edgy.

No description available for epiphany-browser-dev in ubuntu edgy.