epiphany-browser 2.22.1.1-0ubuntu1 source package in Ubuntu

Changelog

epiphany-browser (2.22.1.1-0ubuntu1) hardy; urgency=low

  * New upstream release 2.22.1.1
  * update liblaunchpad-integration-dev build-depends to 0.1.17
  * remove <separator>'s from 06_lpi.patch
  * adjust 05_libexecdir.patch to modified upstream code base
  * drop 80_from_bugzilla_no_avahi_bookmark_crash.patch applied upstream
  * drop xulrunner patches from debian/patches and debian/patches/series
  * disable 98a_nsipromptservice2_workaround.patch patch in quilt series
    - applied upstream
  * rerun autoreconf and refresh 99_autoreconf.patch accordingly

 -- Alexander Sack <email address hidden>   Tue, 08 Apr 2008 23:04:58 +0200

Upload details

Uploaded by:
Alexander Sack on 2008-04-08
Uploaded to:
Hardy
Original maintainer:
Ubuntu Desktop
Component:
main
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
epiphany-browser_2.22.1.1.orig.tar.gz 6.8 MiB 76530dc420ae50a1203f9f96a3478e46
epiphany-browser_2.22.1.1-0ubuntu1.diff.gz 142.4 KiB be3d49030dbdd67e7d1c2c3845535012
epiphany-browser_2.22.1.1-0ubuntu1.dsc 2.2 KiB 94d2fd6d18f34c193e1222c1fc77c1ef

View changes file

Binary packages built by this source

epiphany-browser: No summary available for epiphany-browser in ubuntu hardy.

No description available for epiphany-browser in ubuntu hardy.

epiphany-browser-data: No summary available for epiphany-browser-data in ubuntu hardy.

No description available for epiphany-browser-data in ubuntu hardy.

epiphany-browser-dbg: No summary available for epiphany-browser-dbg in ubuntu intrepid.

No description available for epiphany-browser-dbg in ubuntu intrepid.

epiphany-browser-dev: No summary available for epiphany-browser-dev in ubuntu hardy.

No description available for epiphany-browser-dev in ubuntu hardy.

epiphany-gecko: No summary available for epiphany-gecko in ubuntu hardy.

No description available for epiphany-gecko in ubuntu hardy.