Change log for eq10q package in Ubuntu

19 of 9 results
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-05
Deleted in cosmic-proposed (Reason: moved to release)
eq10q (2.2~repack0-2.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Add patch from Aurelien Jarno to fix FTBFS with glibc 2.27.
    (Closes: #890634)

 -- Adrian Bunk <email address hidden>  Tue, 20 Mar 2018 19:40:58 +0200

Available diffs

Superseded in cosmic-release on 2018-05-05
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
eq10q (2.2~repack0-2) unstable; urgency=medium

  * Remove redundant amd64 cflags.

 -- Jaromír Mikeš <email address hidden>  Tue, 13 Dec 2016 15:26:26 +0100

Available diffs

Superseded in zesty-release on 2016-12-14
Deleted in zesty-proposed on 2016-12-15 (Reason: moved to release)
eq10q (2.2~repack0-1) unstable; urgency=medium

  * Use copyright file for repacking.
  * New upstream version 2.2~repack0
  * Sign tags.
  * Set dh/compat 10.
  * Update copyright file.
  * Update package description.
  * Add spelling patch.
  * Forward some patches.
  * Enable sse on amd64.
  * Add patch to pass debug flags.

 -- Jaromír Mikeš <email address hidden>  Tue, 13 Dec 2016 09:12:10 +0100

Available diffs

Superseded in zesty-release on 2016-12-13
Deleted in zesty-proposed on 2016-12-15 (Reason: moved to release)
eq10q (2.1~repack0-2) unstable; urgency=medium

  * Update description. (Closes: #836380)

 -- Jaromír Mikeš <email address hidden>  Sun, 04 Sep 2016 08:49:02 +0200

Available diffs

Superseded in zesty-release on 2016-11-02
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-12-19
Deleted in xenial-proposed (Reason: moved to release)
eq10q (2.0~repack0-1) unstable; urgency=medium

  * Imported Upstream version 2.0~repack0 (Closes: #805661)
  * Repack with xz compression.
  * Refresh patches.
  * Update description.

 -- Jaromír Mikeš <email address hidden>  Sat, 19 Dec 2015 05:59:43 +0100
Superseded in xenial-release on 2015-12-19
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
eq10q (2.0~beta7.1~repack0-1build1) wily; urgency=medium

  * No-change rebuild against libatkmm-1.6-1v5

 -- Steve Langasek <email address hidden>  Fri, 07 Aug 2015 18:15:16 +0000
Superseded in wily-release on 2015-08-17
Deleted in wily-proposed on 2015-08-18 (Reason: moved to release)
eq10q (2.0~beta7.1~repack0-1) unstable; urgency=medium


   [ Jaromír Mikeš ]
  * New upstream release.
  * Bump Standards.
  * Update copyright file.
  * Add lv2-dev and libfftw3-dev as build-dep.
  * Patches refreshed.
  * Add get-orig-source for repacking.

   [ Alessio Treglia ]
  * Don't sign tags.

 -- Jaromír Mikeš <email address hidden>  Sun, 22 Mar 2015 19:01:39 +0100
Superseded in wily-release on 2015-05-07
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
eq10q (2.0~beta5.1~repack0-2) unstable; urgency=low


  * Added patch to remove sse optimization.
  * Update description.

 -- Jaromír Mikeš <email address hidden>  Thu, 20 Feb 2014 22:27:55 +0100
Superseded in utopic-release on 2014-04-27
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
eq10q (1.2-2) unstable; urgency=low

  * debian/patches/01-makefile.patch:
    - Current sid's lv2-c++-tools provides static libraries needed to
      build the plugin.
  * Build-depend on lv2-c++-tools >= 1.0.4-3~
  * Remove build-dependency on libpaq-dev.

19 of 9 results