espeak 1.37-1ubuntu1 source package in Ubuntu

Changelog

espeak (1.37-1ubuntu1) intrepid; urgency=low

  * Merge from debian unstable, remaining changes:
  * Merge from debian unstable, remaining changes:
    - Add conflict/replaces with earlier versions.
    - Use PortAudio v18.
    - Build big_endian/espeak-phoneme-data.c for use in preparing
      espeak voice metadata for packaging.
    - Do not build with -pedantic.
    - Update maintainer as per spec.
  * src/Makefile: Espeak doesn't need to be linked against libstdc++.

espeak (1.37-1) unstable; urgency=low

  * New upstream release.

espeak (1.36.02-1) unstable; urgency=low

  * New upstream release.

 -- Luke Yelavich <email address hidden>   Mon, 05 May 2008 12:23:10 +1000

Upload details

Uploaded by:
Luke Yelavich on 2008-05-05
Uploaded to:
Intrepid
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
sound
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
espeak_1.37.orig.tar.gz 1.1 MiB 7da3c87170fde2055c53514d45922dd849a01c78e079e4412ed2f895d6763a69
espeak_1.37-1ubuntu1.diff.gz 7.1 KiB 1aa78e6deaad0ead67796ae5533815051f0a61db302ce551d4213fb01181ae84
espeak_1.37-1ubuntu1.dsc 748 bytes 6ff44198950c103d7851f06ecb2affc3994ed883579b57d6f06ddb47306972de

View changes file

Binary packages built by this source

espeak: No summary available for espeak in ubuntu intrepid.

No description available for espeak in ubuntu intrepid.

espeak-data: No summary available for espeak-data in ubuntu intrepid.

No description available for espeak-data in ubuntu intrepid.

libespeak-dev: No summary available for libespeak-dev in ubuntu intrepid.

No description available for libespeak-dev in ubuntu intrepid.

libespeak1: No summary available for libespeak1 in ubuntu intrepid.

No description available for libespeak1 in ubuntu intrepid.