espeak 1.40.02-1ubuntu1 source package in Ubuntu

Changelog

espeak (1.40.02-1ubuntu1) karmic; urgency=low

  * Merge from debian unstable, remaining changes:
    - Build big_endian/espeak-phoneme-data.c for use in preparing
      espeak voice metadata for packaging.
    - Do not build with -pedantic.
    - espeak doesn't need to be linked against libstdc++.
    - update espeak manpage with new command-line arguments
    - debian/control: Konquerer replaced with Konqueror
  * debian/copyright: updated

espeak (1.40.02-1) unstable; urgency=low

  * New upstream release.
  * debian/control: Update Standards-Version to 3.8.0 (no changes).

 -- Luke Yelavich <email address hidden>   Tue, 05 May 2009 09:20:56 +1000

Upload details

Uploaded by:
Luke Yelavich on 2009-05-05
Uploaded to:
Karmic
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
sound
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
espeak_1.40.02.orig.tar.gz 1.2 MiB a19ec195ce12cc24350bd17bd3c7dc2c3a7c507933debed81ebb0b5cfa8e451b
espeak_1.40.02-1ubuntu1.diff.gz 7.6 KiB 693c8b722469a0ef7dbbcc3d9a1b86e96d8255de6c10426870e797cc4058ffab
espeak_1.40.02-1ubuntu1.dsc 1.1 KiB 8ec828cbed7eef0ce826d9dde718fe0c26863091de234fa4dd7a206f9bf2eebd

View changes file

Binary packages built by this source

espeak: No summary available for espeak in ubuntu karmic.

No description available for espeak in ubuntu karmic.

espeak-data: No summary available for espeak-data in ubuntu karmic.

No description available for espeak-data in ubuntu karmic.

libespeak-dev: No summary available for libespeak-dev in ubuntu karmic.

No description available for libespeak-dev in ubuntu karmic.

libespeak1: No summary available for libespeak1 in ubuntu karmic.

No description available for libespeak1 in ubuntu karmic.