espeak 1.46.02-2ubuntu1 source package in Ubuntu

Changelog

espeak (1.46.02-2ubuntu1) quantal; urgency=low

  * Merge from debian unstable, remaining changes:
    - Add gbp.conf for use with git buildpackage.
    - Add "oneiric" and "ocelot" to en_extra and update
      en_dict accordingly.

espeak (1.46.02-2) unstable; urgency=low

  * debian/rules: Move espeak-data to /usr/lib/$multiarch/espeak-data to
    permit...
  * debian/control: ... make espeak-data multiarch: same.
  * control:
    - Bump Standards-Version to 3.9.3 (no changes).
    - Do not make espeak-data recommend espeak (Closes: Bug#674851).
 -- Luke Yelavich <email address hidden>   Thu, 14 Jun 2012 13:15:42 +1000

Upload details

Uploaded by:
Luke Yelavich on 2012-06-14
Uploaded to:
Quantal
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
sound
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
espeak_1.46.02.orig.tar.gz 2.1 MiB ba5cdc2526378995ca0df3fd309355f415fa0f5ae691bc0fb7caa0d40ec1a71b
espeak_1.46.02-2ubuntu1.debian.tar.gz 7.2 KiB 7f8c27e2a919efccf1c9f2903fc6309a2446c83073b7b098ab11bf03e212a26f
espeak_1.46.02-2ubuntu1.dsc 1.7 KiB 0bdbe47bdd8ce912cc0b5a07b2753dc64a5ac2cb45c2f2fe7fa31602bd1945ca

View changes file

Binary packages built by this source

espeak: No summary available for espeak in ubuntu saucy.

No description available for espeak in ubuntu saucy.

espeak-data: No summary available for espeak-data in ubuntu quantal.

No description available for espeak-data in ubuntu quantal.

espeak-data-udeb: No summary available for espeak-data-udeb in ubuntu quantal.

No description available for espeak-data-udeb in ubuntu quantal.

espeak-dbg: No summary available for espeak-dbg in ubuntu quantal.

No description available for espeak-dbg in ubuntu quantal.

libespeak-dev: No summary available for libespeak-dev in ubuntu raring.

No description available for libespeak-dev in ubuntu raring.

libespeak1: No summary available for libespeak1 in ubuntu raring.

No description available for libespeak1 in ubuntu raring.