espeakup 1:0.71-2 source package in Ubuntu

Changelog

espeakup (1:0.71-2) unstable; urgency=low

  * debian/control:
    - New binary package espeakup-udeb for speech synthesis in the debian
    installer.
    - Build-Depend on the portaudio version which provides static library.
    - set Maintainer to the Debian Accessibility team.
    - Bump Standards-Version to 3.9.2 (no change needed).
    - Bump debhelper dependency.
    - Build-Depend on po-debconf
  * debian/espeakup.default: Document the ALSA_CARD variable.
  * debian/po: Add templates translation.
  * debian/rules:
    - Install init script in S (closes: Bug#606953).
    - Rework to build udeb.
    - Call debconf-updatepo.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  13 Jun 2011 09:07:26 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-06-13
Uploaded to:
Oneiric
Original maintainer:
Debian Accessibility Team
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
espeakup_0.71.orig.tar.gz 27.1 KiB 61028d296f3fe442b79bec38bce755192972b7f05c7360989254e93e70e3e0ee
espeakup_0.71-2.diff.gz 5.6 KiB c4740a6f520d1092e11cf88942bcd67eeb03f28223beaa6d10b23bfa77e5c532
espeakup_0.71-2.dsc 1.3 KiB ad1adcbfa1726550753a773714721f0910ba85166f50e6b382a0bcf75dfe2c86

Available diffs

View changes file

Binary packages built by this source

espeakup: No summary available for espeakup in ubuntu oneiric.

No description available for espeakup in ubuntu oneiric.

espeakup-udeb: No summary available for espeakup-udeb in ubuntu oneiric.

No description available for espeakup-udeb in ubuntu oneiric.