There are currently no open bugs.

"event-dance" versions published in Ubuntu

Wily (0.1.28-4build1): universe/libs
Vivid (0.1.28-4build1): universe/libs
Trusty (0.1.28-1): universe/libs
Precise (0.1.18-1): universe/libs