evince 2.28.1-0ubuntu1.3 source package in Ubuntu

Changelog

evince (2.28.1-0ubuntu1.3) karmic-security; urgency=low

  * SECURITY UPDATE: arbitrary code execution via multiple dvi backend
    overflows
    - debian/patches/91_CVE-2010-264x.patch: add bounds checking in
      backend/dvi/mdvi-lib/{afmparse,dviread,pk,tfmfile,vf}.c.
    - CVE-2010-2640
    - CVE-2010-2641
    - CVE-2010-2642
    - CVE-2010-2643
 -- Marc Deslauriers <email address hidden>   Mon, 03 Jan 2011 13:19:09 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2011-01-03
Uploaded to:
Karmic
Original maintainer:
Ubuntu Desktop
Component:
main
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
evince_2.28.1.orig.tar.gz 3.0 MiB 21cb5da8c4a5ce9afbcba85239314af1
evince_2.28.1-0ubuntu1.3.diff.gz 33.2 KiB 30aff6ff144366bd546d12c902e41ee3
evince_2.28.1-0ubuntu1.3.dsc 2.5 KiB a38c6142b25cdce42b1c970f9957bb97

View changes file

Binary packages built by this source

evince: No summary available for evince in ubuntu karmic.

No description available for evince in ubuntu karmic.

evince-dbg: No summary available for evince-dbg in ubuntu karmic.

No description available for evince-dbg in ubuntu karmic.

libevdocument-dev: No summary available for libevdocument-dev in ubuntu karmic.

No description available for libevdocument-dev in ubuntu karmic.

libevdocument1: No summary available for libevdocument1 in ubuntu karmic.

No description available for libevdocument1 in ubuntu karmic.

libevview-dev: No summary available for libevview-dev in ubuntu karmic.

No description available for libevview-dev in ubuntu karmic.

libevview1: No summary available for libevview1 in ubuntu karmic.

No description available for libevview1 in ubuntu karmic.