evolution-data-server 2.28.3.1-0ubuntu6.1 source package in Ubuntu

Changelog

evolution-data-server (2.28.3.1-0ubuntu6.1) lucid-security; urgency=low

  * SECURITY UPDATE: failure to verify SSL certificates (LP: #938812)
    - debian/patches/93_CVE-2012-1177.patch: cause libsoup to verify SSL
      certificates by creating soup session with the system CA file
    - CVE-2012-1177
 -- Steve Beattie <email address hidden>   Wed, 30 May 2012 23:32:07 -0700

Upload details

Uploaded by:
Steve Beattie on 2012-05-31
Uploaded to:
Lucid
Original maintainer:
Ubuntu Desktop
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
evolution-data-server_2.28.3.1.orig.tar.gz 19.9 MiB c259871e868e08a1d5f35838f0994796afb7f0aa917721d4cd3b40f3b8c7a137
evolution-data-server_2.28.3.1-0ubuntu6.1.diff.gz 106.0 KiB 21cdf9cd58b07dad5e18cd4004fbbe665e7184dcd63513e83b6c30754efda48e
evolution-data-server_2.28.3.1-0ubuntu6.1.dsc 3.6 KiB 6d6653e2db98e35f3dc3afd1e514d9c84e05f6bf738e4a2b1eed7b2272489997

View changes file

Binary packages built by this source

evolution-data-server: No summary available for evolution-data-server in ubuntu lucid.

No description available for evolution-data-server in ubuntu lucid.

evolution-data-server-common: No summary available for evolution-data-server-common in ubuntu lucid.

No description available for evolution-data-server-common in ubuntu lucid.

evolution-data-server-dbg: No summary available for evolution-data-server-dbg in ubuntu lucid.

No description available for evolution-data-server-dbg in ubuntu lucid.

evolution-data-server-dev: No summary available for evolution-data-server-dev in ubuntu lucid.

No description available for evolution-data-server-dev in ubuntu lucid.

libcamel1.2-14: No summary available for libcamel1.2-14 in ubuntu lucid.

No description available for libcamel1.2-14 in ubuntu lucid.

libcamel1.2-dev: No summary available for libcamel1.2-dev in ubuntu lucid.

No description available for libcamel1.2-dev in ubuntu lucid.

libebackend1.2-0: No summary available for libebackend1.2-0 in ubuntu lucid.

No description available for libebackend1.2-0 in ubuntu lucid.

libebackend1.2-dev: No summary available for libebackend1.2-dev in ubuntu lucid.

No description available for libebackend1.2-dev in ubuntu lucid.

libebook1.2-9: No summary available for libebook1.2-9 in ubuntu lucid.

No description available for libebook1.2-9 in ubuntu lucid.

libebook1.2-dev: No summary available for libebook1.2-dev in ubuntu lucid.

No description available for libebook1.2-dev in ubuntu lucid.

libecal1.2-7: No summary available for libecal1.2-7 in ubuntu lucid.

No description available for libecal1.2-7 in ubuntu lucid.

libecal1.2-dev: No summary available for libecal1.2-dev in ubuntu lucid.

No description available for libecal1.2-dev in ubuntu lucid.

libedata-book1.2-2: No summary available for libedata-book1.2-2 in ubuntu lucid.

No description available for libedata-book1.2-2 in ubuntu lucid.

libedata-book1.2-dev: No summary available for libedata-book1.2-dev in ubuntu lucid.

No description available for libedata-book1.2-dev in ubuntu lucid.

libedata-cal1.2-6: No summary available for libedata-cal1.2-6 in ubuntu lucid.

No description available for libedata-cal1.2-6 in ubuntu lucid.

libedata-cal1.2-dev: No summary available for libedata-cal1.2-dev in ubuntu lucid.

No description available for libedata-cal1.2-dev in ubuntu lucid.

libedataserver1.2-11: No summary available for libedataserver1.2-11 in ubuntu lucid.

No description available for libedataserver1.2-11 in ubuntu lucid.

libedataserver1.2-dev: No summary available for libedataserver1.2-dev in ubuntu lucid.

No description available for libedataserver1.2-dev in ubuntu lucid.

libedataserverui1.2-8: No summary available for libedataserverui1.2-8 in ubuntu lucid.

No description available for libedataserverui1.2-8 in ubuntu lucid.

libedataserverui1.2-dev: No summary available for libedataserverui1.2-dev in ubuntu lucid.

No description available for libedataserverui1.2-dev in ubuntu lucid.

libegroupwise1.2-13: No summary available for libegroupwise1.2-13 in ubuntu lucid.

No description available for libegroupwise1.2-13 in ubuntu lucid.

libegroupwise1.2-dev: No summary available for libegroupwise1.2-dev in ubuntu lucid.

No description available for libegroupwise1.2-dev in ubuntu lucid.

libexchange-storage1.2-3: No summary available for libexchange-storage1.2-3 in ubuntu lucid.

No description available for libexchange-storage1.2-3 in ubuntu lucid.

libexchange-storage1.2-dev: No summary available for libexchange-storage1.2-dev in ubuntu lucid.

No description available for libexchange-storage1.2-dev in ubuntu lucid.

libgdata-google1.2-1: No summary available for libgdata-google1.2-1 in ubuntu lucid.

No description available for libgdata-google1.2-1 in ubuntu lucid.

libgdata-google1.2-dev: No summary available for libgdata-google1.2-dev in ubuntu lucid.

No description available for libgdata-google1.2-dev in ubuntu lucid.

libgdata1.2-1: No summary available for libgdata1.2-1 in ubuntu lucid.

No description available for libgdata1.2-1 in ubuntu lucid.

libgdata1.2-dev: No summary available for libgdata1.2-dev in ubuntu lucid.

No description available for libgdata1.2-dev in ubuntu lucid.