evolution-mapi 3.0.2-0ubuntu1 source package in Ubuntu

Changelog

evolution-mapi (3.0.2-0ubuntu1) oneiric; urgency=low

  * New upstream release 3.0.2.
  * debian/control:
    - Bump evolution, e-d-s Build-Depends to 3.0.2.
    - Now Build-Depends on libgtk-3-dev (>= 3.0.0).
    - Have evolution-mapi Depends on evolution 3.0.
    - Update Depends for libexchangemapi-1.0-dev to match the evolution and
      e-d-s versions.
    - Drop using autoreconf.mk.
  * debian/patches/01_openchange_compat: dropped, applied upstream.
  * debian/patches/02_recurring_events: dropped, applied upstream.
  * debian/evolution-mapi.install: drop -1.2 from the evolution-data-server
    paths.
  * debian/rules: Update DEB_DH_MAKESHLIBS_ARGS_libexchangemapi-1.0-0 to match
    with the new version numbering for evolution-mapi.
  * debian/watch: update debian watch to match new versioning scheme.
 -- Mathieu Trudel-Lapierre <email address hidden>   Tue, 31 May 2011 16:59:29 -0400

Upload details

Uploaded by:
Mathieu Trudel-Lapierre on 2011-05-31
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
evolution-mapi_3.0.2.orig.tar.gz 732.7 KiB 2527e9be054ae208d20a73fa8fca451bc92cd8383619f9cd15d3cf39ad47c12b
evolution-mapi_3.0.2-0ubuntu1.debian.tar.gz 4.9 KiB 1c816bdfec3e80110828d1d3c30a74017b57eb560464f5e469d8d1642388f18d
evolution-mapi_3.0.2-0ubuntu1.dsc 2.9 KiB 8cfaabdfb1edcd96bb5c930cc3c44c6a551eab1c40b17c8c67b1d643463ca4c5

Available diffs

View changes file

Binary packages built by this source

evolution-mapi: No summary available for evolution-mapi in ubuntu oneiric.

No description available for evolution-mapi in ubuntu oneiric.

evolution-mapi-dbg: No summary available for evolution-mapi-dbg in ubuntu oneiric.

No description available for evolution-mapi-dbg in ubuntu oneiric.

libexchangemapi-1.0-0: No summary available for libexchangemapi-1.0-0 in ubuntu oneiric.

No description available for libexchangemapi-1.0-0 in ubuntu oneiric.

libexchangemapi-1.0-dev: No summary available for libexchangemapi-1.0-dev in ubuntu oneiric.

No description available for libexchangemapi-1.0-dev in ubuntu oneiric.

libexchangemapi1.0-0: No summary available for libexchangemapi1.0-0 in ubuntu oneiric.

No description available for libexchangemapi1.0-0 in ubuntu oneiric.

libexchangemapi1.0-dev: No summary available for libexchangemapi1.0-dev in ubuntu oneiric.

No description available for libexchangemapi1.0-dev in ubuntu oneiric.