Change log for evolution package in Ubuntu

175 of 379 results
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-10-09
Deleted in eoan-proposed (Reason: moved to Release)
evolution (3.34.1-2) unstable; urgency=medium

  * New upstream release
  * Bump e-d-s dependencies and build-dependencies to 3.34.1
  * Build-Depend on dh-sequence-gnome instead of gnome-pkg-tools
  * Drop obsolete dh_strip dbgsym migration rule

 -- Jeremy Bicha <email address hidden>  Tue, 08 Oct 2019 06:51:53 -0400

Available diffs

Superseded in eoan-release on 2019-10-09
Deleted in eoan-proposed on 2019-10-10 (Reason: moved to Release)
evolution (3.34.0-1) experimental; urgency=medium

  * New upstream release
  * debian/control.in:
    - updated e-d-s requirements

 -- Sebastien Bacher <email address hidden>  Wed, 18 Sep 2019 17:06:08 +0200
Superseded in eoan-release on 2019-09-19
Deleted in eoan-proposed on 2019-09-20 (Reason: moved to release)
evolution (3.33.4-1build1) eoan; urgency=medium

  * Rebuild for new gnome-desktop soname version

 -- Sebastien Bacher <email address hidden>  Mon, 19 Aug 2019 16:34:32 +0200
Superseded in eoan-release on 2019-08-27
Deleted in eoan-proposed on 2019-08-28 (Reason: moved to release)
evolution (3.32.2-1) experimental; urgency=medium

  * New upstream release
  * debian/control.in:
    - update eds requirements to 3.32.2
  * d/p/mail-notification-Use-sound-theme-by-default.patch:
    - Instead of defaulting to a plain beep, default to play theme sound
      when a new mail arrives, backport from git (lp: #1815975)

 -- Sebastien Bacher <email address hidden>  Mon, 20 May 2019 13:58:31 +0200

Available diffs

Superseded in eoan-release on 2019-05-21
Published in disco-release on 2019-04-10
Deleted in disco-proposed (Reason: moved to release)
evolution (3.32.1-2) experimental; urgency=medium

  * debian/control.in:
    - update the e-d-s requirement to the current version

 -- Sebastien Bacher <email address hidden>  Tue, 09 Apr 2019 16:00:20 +0200

Available diffs

Superseded in disco-release on 2019-04-10
Deleted in disco-proposed on 2019-04-11 (Reason: moved to release)
evolution (3.32.0-1) experimental; urgency=medium

  * New upstream release
  * Bump e-d-s dependencies and build-dependencies to 3.32.0

 -- Jeremy Bicha <email address hidden>  Mon, 11 Mar 2019 06:43:43 -0400

Available diffs

Published in cosmic-updates on 2019-05-30
Deleted in cosmic-proposed (Reason: moved to -updates)
evolution (3.30.5-0ubuntu0.18.10.1) cosmic; urgency=medium

  * New upstream bugfix version (lp: #1815884)
  * debian/Control.in:
    - updated e-d-s requirement to 3.30.5

 -- Sebastien Bacher <email address hidden>  Wed, 13 Feb 2019 10:57:38 +0100
Superseded in disco-release on 2019-03-12
Deleted in disco-proposed on 2019-03-13 (Reason: moved to release)
evolution (3.31.90-1) experimental; urgency=medium

  * New upstream development release
  * Bump e-d-s dependencies and build-dependencies to 3.31.90
  * debian/evolution.install: Install manpage
  * Stop overriding libexecdir (/usr/libexec/ is fine)

 -- Jeremy Bicha <email address hidden>  Tue, 05 Feb 2019 13:47:58 -0500

Available diffs

Superseded in disco-release on 2019-02-07
Deleted in disco-proposed on 2019-02-08 (Reason: moved to release)
evolution (3.30.5-1) unstable; urgency=medium

  * New upstream release
  * Bump e-d-s dependencies and build-dependencies to 3.30.5

 -- Jeremy Bicha <email address hidden>  Mon, 04 Feb 2019 08:27:22 -0500

Available diffs

Superseded in disco-release on 2019-02-05
Deleted in disco-proposed on 2019-02-06 (Reason: moved to release)
evolution (3.30.4-1) unstable; urgency=medium

  * New upstream release
  * Bump e-d-s dependencies and build-dependencies to 3.30.4
  * Build-Depends on itstool instead of yelp-tools
  * Drop obsolete Build-Depends on gnome-common
  * Restore -Wl,-O1 to our LDFLAGS
  * Bump Standards-Version to 4.3.0

 -- Jeremy Bicha <email address hidden>  Mon, 07 Jan 2019 08:39:34 -0500

Available diffs

Superseded in disco-release on 2019-01-08
Deleted in disco-proposed on 2019-01-09 (Reason: moved to release)
evolution (3.30.3-1) unstable; urgency=medium

  * New upstream release
  * Bump e-d-s dependencies and build-dependencies to 3.30.3
  * Simplify dh_install rules a bit
  * Bump Standards-Version to 4.2.1

 -- Jeremy Bicha <email address hidden>  Mon, 10 Dec 2018 11:58:39 -0500

Available diffs

Superseded in disco-release on 2018-12-15
Deleted in disco-proposed on 2018-12-16 (Reason: moved to release)
evolution (3.30.2-1) unstable; urgency=medium

  * New upstream release
  * Stop forcing -O1
  * manpage: Remove obsolete --express option (Closes: #912845)

 -- Jeremy Bicha <email address hidden>  Mon, 12 Nov 2018 08:18:54 -0500
Superseded in disco-release on 2018-11-12
Published in cosmic-release on 2018-10-08
Deleted in cosmic-proposed (Reason: moved to release)
evolution (3.30.1-1build1) cosmic; urgency=medium

  * No change rebuild for launchpad translations import

 -- Sebastien Bacher <email address hidden>  Mon, 08 Oct 2018 13:01:16 +0200
Superseded in cosmic-release on 2018-10-08
Deleted in cosmic-proposed on 2018-10-09 (Reason: moved to release)
evolution (3.30.1-1) unstable; urgency=medium

  * New upstream release
  * Bump e-d-s dependencies and build-dependencies to 3.30.1

 -- Jeremy Bicha <email address hidden>  Mon, 24 Sep 2018 11:28:54 -0400

Available diffs

Superseded in cosmic-release on 2018-09-28
Deleted in cosmic-proposed on 2018-09-29 (Reason: moved to release)
evolution (3.30.0-1) unstable; urgency=medium

  * New upstream release
  * Bump e-d-s dependencies and build-dependencies to 3.30.0

 -- Jeremy Bicha <email address hidden>  Mon, 03 Sep 2018 17:53:48 -0400
Superseded in cosmic-proposed on 2018-09-04
evolution (3.29.92-1) unstable; urgency=medium

  * New upstream release
  * Bump e-d-s dependencies and build-dependencies to 3.29.92
  * Release to unstable

 -- Jeremy Bicha <email address hidden>  Mon, 27 Aug 2018 07:43:05 -0400

Available diffs

Superseded in cosmic-release on 2018-09-05
Deleted in cosmic-proposed on 2018-09-06 (Reason: moved to release)
evolution (3.29.90-1) experimental; urgency=medium

  * New upstream development release
  * Bump e-d-s dependencies and build-dependencies to 3.29.90
  * Update .install files since evolution-alarm-notify has been moved
    to evolution-data-server

 -- Jeremy Bicha <email address hidden>  Sat, 11 Aug 2018 19:26:04 -0400

Available diffs

Published in bionic-updates on 2018-09-24
Deleted in bionic-proposed (Reason: moved to -updates)
evolution (3.28.5-0ubuntu0.18.04.1) bionic; urgency=medium

  * New upstream release (LP: #1784522)
  * Bump e-d-s dependencies and build-dependencies to 3.28.5
  * Drop patches applied in new release:
    - 0004-EMailDisplay-Do-not-call-reload-when-nothing-is-load.patch
    - 0005-Bug-793583-webkit_web_view_load_html-garbages-linked.patch
    - 0006-Revert-message-composer-part-of-the-previous-commit.patch

 -- Jeremy Bicha <email address hidden>  Tue, 31 Jul 2018 10:34:24 -0400
Superseded in cosmic-release on 2018-08-12
Deleted in cosmic-proposed on 2018-08-13 (Reason: moved to release)
evolution (3.28.5-1) unstable; urgency=medium

  * New upstream release (LP: #1784522)
  * Bump e-d-s dependencies and build-dependencies to 3.28.5

 -- Jeremy Bicha <email address hidden>  Mon, 30 Jul 2018 22:27:47 -0400
Superseded in cosmic-release on 2018-07-31
Deleted in cosmic-proposed on 2018-08-01 (Reason: moved to release)
evolution (3.28.3-0ubuntu1) cosmic; urgency=medium

  * New upstream version (LP: #1769640)
  * debian/control.in:
    - updated the e-d-s requirement to the current version

 -- Sebastien Bacher <email address hidden>  Sat, 07 Jul 2018 17:23:00 +0200
Superseded in cosmic-release on 2018-07-07
Deleted in cosmic-proposed on 2018-07-08 (Reason: moved to release)
evolution (3.28.2-1) unstable; urgency=medium

  * New upstream release (LP: #1769640)
  * Bump e-d-s dependencies and build-dependencies to 3.28.2
  * Bump debhelper compat to 11
  * Drop patches applied in new release:
    - 0004-EMailDisplay-Do-not-call-reload-when-nothing-is-load.patch
    - 0005-Bug-793583-webkit_web_view_load_html-garbages-linked.patch
    - 0006-Revert-message-composer-part-of-the-previous-commit.patch

 -- Jeremy Bicha <email address hidden>  Mon, 07 May 2018 09:21:05 -0400

Available diffs

Superseded in cosmic-release on 2018-05-07
Published in bionic-release on 2018-04-13
Deleted in bionic-proposed (Reason: moved to release)
evolution (3.28.1-2) unstable; urgency=medium

  * Cherry-pick another patch from gnome-3-28 branch to fix
    multiple regressions in the email composer (Closes: #895504):
    - 0006-Revert-message-composer-part-of-the-previous-commit.patch

 -- Jeremy Bicha <email address hidden>  Thu, 12 Apr 2018 08:14:08 -0400

Available diffs

Superseded in bionic-release on 2018-04-13
Deleted in bionic-proposed on 2018-04-14 (Reason: moved to release)
evolution (3.28.1-1) unstable; urgency=medium

  * New upstream release
  * Bump e-d-s dependencies and build-dependencies to 3.28.1
  * Bump Standards-Version to 4.1.4
  * Cherry-pick two patches from gnome-3-28 branch:
    - 0004-EMailDisplay-Do-not-call-reload-when-nothing-is-load.patch
    - 0005-Bug-793583-webkit_web_view_load_html-garbages-linked.patch

 -- Jeremy Bicha <email address hidden>  Tue, 10 Apr 2018 07:42:03 -0400

Available diffs

Superseded in bionic-release on 2018-04-11
Deleted in bionic-proposed on 2018-04-13 (Reason: moved to release)
evolution (3.28.0-4) unstable; urgency=medium

  * Team upload
  * d/evolution.maintscript: Rename
    /etc/xdg/autostart/evolution-alarm-notify.desktop to
    /etc/xdg/autostart/org.gnome.Evolution-alarm-notify.desktop
    when upgrading from versions older than 3.27.1 (Closes: #894484)
  * Standards-Version: 4.1.3 (no changes required)
  * d/evolution-common.lintian-overrides: Override privacy-breach-generic
    false positives (see #894690)
  * Move pkg-config metadata to /usr/lib/$(multiarch)/pkgconfig,
    making it available for cross-compilation

 -- Simon McVittie <email address hidden>  Tue, 03 Apr 2018 10:34:12 +0100

Available diffs

Superseded in bionic-release on 2018-04-05
Deleted in bionic-proposed on 2018-04-06 (Reason: moved to release)
evolution (3.28.0-1) experimental; urgency=medium

  * New upstream release
  * Bump e-d-s dependencies and build-dependencies to 3.28.0
  * Update debian/*.install files for new AppStream metadata location

 -- Jeremy Bicha <email address hidden>  Mon, 12 Mar 2018 09:08:13 -0400

Available diffs

Superseded in bionic-release on 2018-03-04
Deleted in bionic-proposed on 2018-03-05 (Reason: moved to release)
evolution (3.26.5-1build1) bionic; urgency=medium

  * No-change rebuild against latest gnome-desktop3

 -- Jeremy Bicha <email address hidden>  Thu, 15 Feb 2018 23:04:41 -0500
Superseded in bionic-release on 2018-03-02
Deleted in bionic-proposed on 2018-03-03 (Reason: moved to release)
evolution (3.26.5-1) unstable; urgency=medium

  * New upstream release
  * Bump e-d-s dependencies and build-dependencies to 3.26.5

 -- Jeremy Bicha <email address hidden>  Tue, 13 Feb 2018 11:49:47 -0500

Available diffs

Superseded in bionic-release on 2018-03-12
Deleted in bionic-proposed on 2018-03-14 (Reason: moved to release)
evolution (3.27.90-1) experimental; urgency=medium

  * New upstream development release
  * Bump e-d-s dependencies and build-dependencies to 3.27.90
  * Update debian/*install files

 -- Jeremy Bicha <email address hidden>  Tue, 13 Feb 2018 13:19:43 -0500
Superseded in bionic-release on 2018-02-16
Deleted in bionic-proposed on 2018-02-17 (Reason: moved to release)
evolution (3.26.3-1) unstable; urgency=medium

  * New upstream release
  * Bump e-d-s dependencies and build-dependencies to 3.26.3

 -- Jeremy Bicha <email address hidden>  Mon, 11 Dec 2017 09:22:44 -0500
Superseded in bionic-release on 2017-12-12
Deleted in bionic-proposed on 2017-12-13 (Reason: moved to release)
evolution (3.26.2-1ubuntu1) bionic; urgency=medium

  * Build-depend on libical3-dev | libical-dev (>= 2.0.0).

 -- Matthias Klose <email address hidden>  Sat, 09 Dec 2017 14:01:11 +0100
Superseded in bionic-proposed on 2017-12-09
evolution (3.26.2-1build1) bionic; urgency=medium

  * No-change rebuild for libical soname change.

 -- Matthias Klose <email address hidden>  Sat, 09 Dec 2017 11:51:55 +0000
Superseded in bionic-release on 2017-12-09
Deleted in bionic-proposed on 2017-12-11 (Reason: moved to release)
evolution (3.26.2-1) unstable; urgency=medium

  * New upstream release (LP: #1728655)
  * Bump e-d-s dependencies and build-dependencies to 3.26.2

 -- Jeremy Bicha <email address hidden>  Mon, 30 Oct 2017 12:58:17 -0400

Available diffs

Superseded in bionic-release on 2017-10-31
Published in artful-release on 2017-10-04
Deleted in artful-proposed (Reason: moved to release)
evolution (3.26.1-1) unstable; urgency=medium

  [ Jeremy Bicha ]
  * New upstream release
  * Bump e-d-s dependencies and build-dependencies to 3.26.1
  * Bump Standards-Version to 4.1.1

  [ Andreas Henriksson ]
  * Remove myself from uploaders

 -- Jeremy Bicha <email address hidden>  Mon, 02 Oct 2017 10:05:54 -0400

Available diffs

Superseded in artful-release on 2017-10-04
Deleted in artful-proposed on 2017-10-05 (Reason: moved to release)
evolution (3.26.0-1) unstable; urgency=medium

  * New upstream release
  * Release to unstable
  * Bump e-d-s dependencies and build-dependencies to 3.26.0

 -- Jeremy Bicha <email address hidden>  Mon, 11 Sep 2017 14:52:33 -0400
Superseded in artful-proposed on 2017-09-12
evolution (3.25.92.2-1) experimental; urgency=medium

  * New upstream release

 -- Jeremy Bicha <email address hidden>  Mon, 04 Sep 2017 13:53:58 -0400
Superseded in artful-release on 2017-09-14
Deleted in artful-proposed on 2017-09-15 (Reason: moved to release)
evolution (3.25.91-0ubuntu1) artful; urgency=medium

  * New upstream release
  * Bump e-d-s dependencies and build-dependencies to 3.25.90
  * Split bogofilter, pstimport, and spamassassin support into separate
    packages so that they can be individually installed or uninstalled by
    appstream clients

 -- Jeremy Bicha <email address hidden>  Mon, 21 Aug 2017 10:30:25 -0400
Superseded in artful-release on 2017-08-21
Deleted in artful-proposed on 2017-08-23 (Reason: moved to release)
evolution (3.25.90-0ubuntu1) artful; urgency=medium

  * New upstream release
  * Bump e-d-s dependencies and build-dependencies to 3.25.90
  * Drop git_remove-version-number-from-pot.patch:
    - Applied in new release

 -- Jeremy Bicha <email address hidden>  Tue, 08 Aug 2017 13:16:38 -0400
Superseded in artful-release on 2017-08-08
Deleted in artful-proposed on 2017-08-10 (Reason: moved to release)
evolution (3.24.4-0ubuntu2) artful; urgency=medium

  * No change rebuild for launchpad translations import

 -- Sebastien Bacher <email address hidden>  Thu, 20 Jul 2017 13:17:16 +0200

Available diffs

Superseded in artful-release on 2017-07-20
Deleted in artful-proposed on 2017-07-21 (Reason: moved to release)
evolution (3.24.4-0ubuntu1) artful; urgency=medium

  * New upstream release
    - Fix large icons in Preferences dialog (LP: #1673416)
  * Bump e-d-s dependencies and build-dependencies to 3.24.4

 -- Jeremy Bicha <email address hidden>  Tue, 18 Jul 2017 13:27:43 -0400
Superseded in artful-release on 2017-07-20
Deleted in artful-proposed on 2017-07-21 (Reason: moved to release)
evolution (3.24.3-0ubuntu4) artful; urgency=medium

  * debian/patches/ubuntu_gettext_domain.patch
    - set GETTEXT_DOMAIN to be "evolution" instead of ${PROJECT_NAME}
      since dh_translations is not smart enough to follow variables to
      get the domain

 -- Sebastien Bacher <email address hidden>  Wed, 12 Jul 2017 12:44:31 +0200

Available diffs

Superseded in artful-release on 2017-07-12
Deleted in artful-proposed on 2017-07-13 (Reason: moved to release)
evolution (3.24.3-0ubuntu3) artful; urgency=medium

  * Add git_remove-version-number-from-pot.patch:
    - Don't add version number to .pot filename since this required manual
      adjustment for every new major Evolution release (LP: #1702759)

 -- Jeremy Bicha <email address hidden>  Tue, 11 Jul 2017 10:31:14 -0400

Available diffs

Superseded in artful-release on 2017-07-11
Deleted in artful-proposed on 2017-07-12 (Reason: moved to release)
evolution (3.24.3-0ubuntu2) artful; urgency=medium

  * Drop evolution-tests package and autopkgtest. The tests require
    python3-behave which is not packaged in Debian or Ubuntu.

 -- Jeremy Bicha <email address hidden>  Tue, 20 Jun 2017 07:02:46 -0400
Superseded in artful-release on 2017-06-20
Deleted in artful-proposed on 2017-06-22 (Reason: moved to release)
evolution (3.24.3-0ubuntu1) artful; urgency=medium

  * New upstream release
  * Bump e-d-s dependencies and build-depends to 3.24.3.
  * Add autopkgtest to run installed-tests

 -- Jeremy Bicha <email address hidden>  Mon, 19 Jun 2017 12:39:44 -0400
Superseded in artful-release on 2017-06-19
Deleted in artful-proposed on 2017-06-21 (Reason: moved to release)
evolution (3.24.2-0ubuntu2) artful; urgency=medium

  * debian/patches/02_nss_paths.patch: update for cmake; reinstate the
    path fix for finding NSS's certificate database library; otherwise you
    don't start with any of the trusted certificates from NSS.

 -- Mathieu Trudel-Lapierre <email address hidden>  Tue, 13 Jun 2017 14:30:23 -0400
Superseded in artful-proposed on 2017-06-13
evolution (3.24.2-0ubuntu1) artful; urgency=medium

  * New upstream release (LP: #1685683)
    - Switch from autotools to cmake
  * Bump e-d-s dependencies and build-dependencies to 3.24.2
  * Add evolution-tests package for installed tests
  * Drop alarm-notify-nodisplay.patch, applied in new release
  * Update 10_revert_libevolution_avoid-version.patch
  * Disable 02_nss_paths.patch since it's not clear whether this
    is still needed

 -- Jeremy Bicha <email address hidden>  Tue, 13 Jun 2017 09:39:54 -0400
Published in xenial-updates on 2017-05-29
Deleted in xenial-proposed (Reason: moved to -updates)
evolution (3.18.5.2-0ubuntu3.2) xenial-proposed; urgency=medium

  * debian/patches/lp1613805.patch: EHTMLEditorView - Restore the selection
    end mark correctly when processing HTML to plain text (LP: #1613805)

 -- Jamie Strandboge <email address hidden>  Thu, 11 May 2017 18:42:04 +0000
Obsolete in yakkety-updates on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to -updates)
evolution (3.22.6-0ubuntu0.1) yakkety; urgency=medium

  * New upstream bugfix release (LP: #1664226)
    - Fixes clipboard crash (LP: #1654044)
  * Bump minimum evolution-data-server to 3.22.6

 -- Jeremy Bicha <email address hidden>  Fri, 31 Mar 2017 14:22:23 -0400
Superseded in artful-release on 2017-06-14
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
evolution (3.22.6-1ubuntu1) zesty; urgency=medium

  * Merge with Debian. Remaining changes:
    + debian/evolution-common.gsettings-override: Set 'notify-with-tray' to
      false to not use the notification area for calendar reminders.
    + debian/control:
      - set X-Ubuntu-Use-Langpack so launchpad translations are used
    + debian/patches/alarm-notify-nodisplay.patch:
      don't show the alarm notifier in gnome-session-properties

Available diffs

Superseded in zesty-release on 2017-03-14
Deleted in zesty-proposed on 2017-03-15 (Reason: moved to release)
evolution (3.22.5-1ubuntu1) zesty; urgency=medium

  * Merge with Debian (LP: #1664226). Remaining changes:
    + debian/evolution-common.gsettings-override: Set 'notify-with-tray' to
      false to not use the notification area for calendar reminders.
    + debian/control:
      - set X-Ubuntu-Use-Langpack so launchpad translations are used
    + debian/patches/alarm-notify-nodisplay.patch:
      don't show the alarm notifier in gnome-session-properties

Available diffs

Superseded in zesty-release on 2017-02-15
Deleted in zesty-proposed on 2017-02-16 (Reason: moved to release)
evolution (3.22.4-1ubuntu1) zesty; urgency=medium

  * Merge with Debian (LP: #1654044). Remaining changes:
    + debian/evolution-common.gsettings-override: Set 'notify-with-tray' to
      false to not use the notification area for calendar reminders.
    + debian/control:
      - set X-Ubuntu-Use-Langpack so launchpad translations are used
    + debian/patches/alarm-notify-nodisplay.patch:
      don't show the alarm notifier in gnome-session-properties

Superseded in yakkety-updates on 2017-04-13
Deleted in yakkety-proposed on 2017-04-15 (Reason: moved to -updates)
evolution (3.22.3-0ubuntu0.1) yakkety; urgency=medium

  * New upstream bugfix release (LP: #1639942)
  * Bump minimum evolution-data-server to 3.22.3
  * Drop git patches applied in new release
  * Add revert-help-change.patch:
    - Don't change the help text now for a minor correction
      since it will only break translations there

 -- Jeremy Bicha <email address hidden>  Wed, 14 Dec 2016 02:18:45 -0500
Superseded in zesty-release on 2017-01-18
Deleted in zesty-proposed on 2017-01-19 (Reason: moved to release)
evolution (3.22.3-1ubuntu1) zesty; urgency=medium

  * Merge with Debian (LP: #1639942). Remaining changes:
    + debian/evolution-common.gsettings-override: Set 'notify-with-tray' to
      false to not use the notification area for calendar reminders.
    + debian/control:
      - set X-Ubuntu-Use-Langpack so launchpad translations are used
    + debian/patches/alarm-notify-nodisplay.patch:
      don't show the alarm notifier in gnome-session-properties

Superseded in zesty-release on 2016-12-13
Deleted in zesty-proposed on 2016-12-14 (Reason: moved to release)
evolution (3.22.2-1ubuntu1) zesty; urgency=medium

  * Merge with Debian (LP: #1639942). Remaining changes:
    + debian/evolution-common.gsettings-override: Set 'notify-with-tray' to
      false to not use the notification area for calendar reminders.
    + debian/control:
      - set X-Ubuntu-Use-Langpack so launchpad translations are used
    + debian/patches/alarm-notify-nodisplay.patch:
      don't show the alarm notifier in gnome-session-properties

Available diffs

Superseded in yakkety-updates on 2017-01-04
Superseded in zesty-release on 2016-11-08
Deleted in zesty-proposed on 2017-01-05 (Reason: moved to release)
Deleted in yakkety-proposed on 2017-01-05 (Reason: moved to -updates)
evolution (3.22.1-0ubuntu2) yakkety; urgency=medium

  * Add git_fix-reply-with-inline-images.patch:
    - Add commit from 3.22 branch to fix replying to emails with
      inline images. This was a regression introduced in 3.22.1.

Superseded in yakkety-proposed on 2016-10-13
evolution (3.22.1-0ubuntu1) yakkety; urgency=medium

  * New upstream bugfix release (LP: #1631994)
  * Bump minimum evolution-data-server to 3.22.1
  * Drop git patches applied in new version
  * Add git_fix-saving-email-signatures.patch:
    - Backport patch from 3.22 branch to fix adding or editing
      email signatures

 -- Jeremy Bicha <email address hidden>  Wed, 12 Oct 2016 14:54:18 -0400

Available diffs

Superseded in zesty-release on 2016-10-20
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
evolution (3.22.0-2ubuntu1) yakkety; urgency=medium

  * Merge with Debian (LP: #1613291). Remaining changes:
    + debian/evolution-common.gsettings-override: Set 'notify-with-tray' to
      false to not use the notification area for calendar reminders.
    + debian/control:
      - set X-Ubuntu-Use-Langpack so launchpad translations are used
      - Set Breaks/Replaces for webkit editor extension .so move
        from evolution-dev to libevolution
    + debian/patches/alarm-notify-nodisplay.patch:
      don't show the alarm notifier in gnome-session-properties
  * Backport these patches from the 3.22 branch:
    - git_fix-disabling-spell-check.patch
    - git_fix-typing-in-meeting-invites.patch
    - git_prefer-text-over-image-in-paste.patch
    - git_leading-space-disappears-on-para-change.patch

Superseded in yakkety-release on 2016-10-02
Deleted in yakkety-proposed on 2016-10-03 (Reason: moved to release)
evolution (3.21.91-1ubuntu1) yakkety; urgency=medium

  * Merge with Debian. Remaining changes:
    + debian/evolution-common.gsettings-override: Set 'notify-with-tray' to
      false to not use the notification area for calendar reminders.
    + debian/control:
      - set X-Ubuntu-Use-Langpack so launchpad translations are used
      - Set Breaks/Replaces for webkit editor extension .so move
        from evolution-dev to libevolution
    + debian/patches/alarm-notify-nodisplay.patch:
      don't show the alarm notifier in gnome-session-properties

Superseded in yakkety-release on 2016-09-09
Deleted in yakkety-proposed on 2016-09-10 (Reason: moved to release)
evolution (3.21.91-0ubuntu1) yakkety; urgency=medium

  * New upstream release
  * The new webkit editor extension .so is now unversioned so add
    Breaks/Replaces for moving it from evolution-dev to libevolution
  * debian/patches/lower-webkit-dependency.patch: Refreshed

 -- Jeremy Bicha <email address hidden>  Mon, 29 Aug 2016 21:43:03 -0400
Superseded in yakkety-release on 2016-08-30
Deleted in yakkety-proposed on 2016-08-31 (Reason: moved to release)
evolution (3.21.90-0ubuntu1) yakkety; urgency=medium

  * New upstream release (LP: #1613291, LP: #1588150)
  * debian/control:
    - Build-depend on libwebkit2gtk-4.0-dev instead of libwebkitgtk-3.0-dev
    - Bump e-d-s dependencies and build-dependencies to 3.21.90
  * debian/rules:
    - Fix evolution-dbg migration rule
  * Bump dh compat to 10
  * debian/libevolution.install:
    - csv2vcard and addressbook-export have moved to e-d-s
  * debian/patches/lower-webkit-dependency.patch:
    - Don't require webkit2gtk 2.13 yet

 -- Jeremy Bicha <email address hidden>  Fri, 19 Aug 2016 13:24:42 -0400
Superseded in yakkety-release on 2016-08-27
Deleted in yakkety-proposed on 2016-08-28 (Reason: moved to release)
evolution (3.20.5-0ubuntu1) yakkety; urgency=medium

  * Merge with Debian (LP: #1584978). Remaining changes:
    + debian/evolution-common.gsettings-override: Set 'notify-with-tray' to
      false to not use the notification area for calendar reminders.
    + debian/control:
      - set X-Ubuntu-Use-Langpack so launchpad translations are used
    + debian/patches/alarm-notify-nodisplay.patch:
      don't show the alarm notifier in gnome-session-properties
  * Bump evolution breaks/replaces evolution-common version since Debian
    installed appdata differently
  * debian/rules:
    - Fix evolution-dbg migration rule
  * New upstream release

Superseded in xenial-updates on 2017-05-29
Deleted in xenial-proposed on 2017-05-30 (Reason: moved to -updates)
evolution (3.18.5.2-0ubuntu3.1) xenial; urgency=medium

  * debian/control:
    - revert previous change and go back to use language pack translations
      since there is a new export coming from xenial

 -- Sebastien Bacher <email address hidden>  Thu, 23 Jun 2016 10:04:39 -0400
Superseded in yakkety-release on 2016-08-13
Deleted in yakkety-proposed on 2016-08-16 (Reason: moved to release)
evolution (3.18.5.2-0ubuntu4) yakkety; urgency=medium

  * No-change rebuild against new libical

 -- Iain Lane <email address hidden>  Tue, 31 May 2016 12:19:42 +0100
Superseded in xenial-updates on 2017-01-12
Deleted in xenial-proposed on 2017-01-13 (Reason: moved to -updates)
evolution (3.18.5.2-0ubuntu3) xenial; urgency=medium

  * debian/control:
    - remove the X-Ubuntu-Use-Langpack line rather than commenting it
      due pkgstriptranslations not understanding the # (being fixed,
      but meanwhile let's get that SRU working)

Superseded in xenial-proposed on 2016-05-25
evolution (3.18.5.2-0ubuntu2) xenial; urgency=medium

  * debian/control:
    - don't define X-Ubuntu-Use-Langpack, due to a langpack-o-matic bug the
      evolution translations are missing from xenial. The tools are fixed
      but langpack updates are too much work to do one for that specific issue
      so we are going back to include translations until the next export.
      (lp: #1572661)

 -- Sebastien Bacher <email address hidden>  Tue, 24 May 2016 18:23:07 +0200
Superseded in yakkety-release on 2016-06-01
Published in xenial-release on 2016-03-21
Deleted in xenial-proposed (Reason: moved to release)
evolution (3.18.5.2-0ubuntu1) xenial; urgency=medium

  * New upstream version
  * debian/control:
    set X-Ubuntu-Use-Langpack so launchpad translations are used

 -- Sebastien Bacher <email address hidden>  Wed, 16 Mar 2016 17:50:03 +0100
Superseded in xenial-release on 2016-03-21
Deleted in xenial-proposed on 2016-03-22 (Reason: moved to release)
evolution (3.18.5.1-1ubuntu1) xenial; urgency=medium

  * Merge with Debian, remaining changes
    + debian/patches/04_delay_alarm_notifier.patch: delay alarm-notifier by
      30 seconds.
    + debian/evolution-common.gsettings-override: Set 'notify-with-tray' to
      false to not use the notification area for calendar reminders.
    + debian/control:
      - let libevolution depends on evolution-common, it uses the gsettings
        schemas distributed there (lp: #1506430)
  * Re-enable the things which were disabled due to Universe, now that
    evolution is demoted.

Superseded in xenial-release on 2016-03-07
Deleted in xenial-proposed on 2016-03-09 (Reason: moved to release)
evolution (3.18.5-1ubuntu1) xenial; urgency=medium

  * Merge with Debian, remaining changes
    + Disable features requiring packages in Universe:
      - text highlight: highlight
    + debian/patches/04_delay_alarm_notifier.patch: delay alarm-notifier by
      30 seconds.
    + debian/evolution-common.gsettings-override: Set 'notify-with-tray' to
      false to not use the notification area for calendar reminders.
    + Disable libcryptui support, this is in Universe.
    + debian/control:
      - let libevolution depends on evolution-common, it uses the gsettings
        schemas distributed there (lp: #1506430)
      - don't build-depends on bogofilter, it's in universe

Available diffs

Superseded in xenial-release on 2016-02-23
Superseded in xenial-release on 2016-02-18
Deleted in xenial-proposed on 2016-02-25 (Reason: moved to release)
evolution (3.18.4-0ubuntu1) xenial; urgency=medium

  * New upstream version

 -- Sebastien Bacher <email address hidden>  Fri, 12 Feb 2016 13:52:08 +0100

Available diffs

Superseded in xenial-release on 2016-02-12
Deleted in xenial-proposed on 2016-02-13 (Reason: moved to release)
evolution (3.18.3-1ubuntu1) xenial; urgency=medium

  * Merge with Debian, remaining changes
    + Disable features requiring packages in Universe:
      - text highlight: highlight
    + debian/patches/04_delay_alarm_notifier.patch: delay alarm-notifier by
      30 seconds.
    + debian/patches/10_desktop_shortcuts.patch: Add Unity quicklist shortcuts
    + debian/evolution-common.gsettings-override: Set 'notify-with-tray' to
      false to not use the notification area for calendar reminders.
    + Disable libcryptui support, this is in Universe.
    + debian/control:
      - let libevolution depends on evolution-common, it uses the gsettings
        schemas distributed there (lp: #1506430)
      - don't build-depends on bogofilter, it's in universe
  * Restore some Debian patches dropped by error in a previous merge.

Superseded in xenial-release on 2015-12-16
Deleted in xenial-proposed on 2015-12-18 (Reason: moved to release)
evolution (3.18.3-0ubuntu1) xenial; urgency=medium

  * New upstream version
  * debian/control:
    - updated eds requirement
  * debian/patches/git_notifyosd_compat.patch:
    - the change is in the new version

 -- Sebastien Bacher <email address hidden>  Wed, 16 Dec 2015 09:46:08 +0100

Available diffs

Superseded in xenial-release on 2015-12-16
Deleted in xenial-proposed on 2015-12-17 (Reason: moved to release)
evolution (3.18.2-0ubuntu2) xenial; urgency=medium

  * debian/patches/git_notifyosd_compat.patch:
    - "Use notification actions only when supported", avoids having
      notify-osd fallback dialogs display for calendar reminders
      (lp: #1519756)

 -- Sebastien Bacher <email address hidden>  Wed, 25 Nov 2015 16:11:08 +0100
Obsolete in wily-updates on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to -updates)
evolution (3.16.5-1ubuntu3.1) wily-proposed; urgency=medium

  * debian/patches/lp1518988.patch
    - Swap the rename_attribute calls to achieve the right behaviour,
    backport from upstream (LP: #1518988)

 -- Ken VanDine <email address hidden>  Tue, 24 Nov 2015 09:42:27 -0500
Superseded in xenial-release on 2015-11-25
Deleted in xenial-proposed on 2015-11-26 (Reason: moved to release)
evolution (3.18.2-0ubuntu1) xenial; urgency=medium

  * New upstream version

 -- Sebastien Bacher <email address hidden>  Thu, 12 Nov 2015 19:56:29 +0100

Available diffs

Superseded in xenial-release on 2015-11-12
Deleted in xenial-proposed on 2015-11-14 (Reason: moved to release)
evolution (3.18.1-1ubuntu2) xenial; urgency=medium

  * No-change rebuild against new gnome-desktop3

 -- Iain Lane <email address hidden>  Mon, 02 Nov 2015 13:16:31 +0000
Superseded in xenial-proposed on 2015-11-02
evolution (3.18.1-1ubuntu1) xenial; urgency=medium

  * Resynchronize on Debian, remaining changes
    + Disable features requiring packages in Universe:
      - text highlight: highlight
    + debian/evolution-common.gsettings-override: Set 'notify-with-tray' to
      false to not use the notification area for calendar reminders.
    + debian/patches/04_delay_alarm_notifier.patch: delay alarm-notifier by
      30 seconds.
    + debian/patches/10_desktop_shortcuts.patch: Add Unity quicklist shortcuts
    + debian/patches/20_skip_broken_gconf_conversions.patch: Don't install the
      window size gconf conversions. Besides not being very useful, they are
      broken and cause gnome-settings-daemon to fail to start
    + debian/patches/alarm-notify-nodisplay.patch: don't show the alarm
      notifier in gnome-session-properties (add NoDisplay=true to the .desktop
      file).
    + Disable libcryptui support, this is in Universe.
    + debian/control:
      - let libevolution depends on evolution-common, it uses the gsettings
        schemas distributed there (lp: #1506430)
      - don't build-depends on bogofilter, it's in universe
  * Build with champlain now, it has been promoted to main in recent cycles

 -- Sebastien Bacher <email address hidden>  Fri, 30 Oct 2015 19:17:49 +0100
175 of 379 results