extplorer 2.1.0b6+dfsg.3-4+deb7u4build0.14.04.1 source package in Ubuntu

Changelog

extplorer (2.1.0b6+dfsg.3-4+deb7u4build0.14.04.1) trusty-security; urgency=medium

  * fake sync from Debian

extplorer (2.1.0b6+dfsg.3-4+deb7u4) wheezy-security; urgency=high

  * CVE-2016-4313: Fix archive traversal exploit in .zip extraction. The
    unzip/extract feature allowed for path traversal as decompressed files can
    be placed outside of the intended target directory if the archive content
    contained "../" characters.

 -- Steve Beattie <email address hidden>  Fri, 19 Aug 2016 17:05:42 -0700

Upload details

Uploaded by:
Steve Beattie
Uploaded to:
Trusty
Original maintainer:
Thomas Goirand
Architectures:
all
Section:
web
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
extplorer_2.1.0b6+dfsg.3.orig.tar.gz 325.3 KiB 466040f5755f9f27247b1bded0d764ed5b0ff6007d3de08413059d53341969fb
extplorer_2.1.0b6+dfsg.3-4+deb7u4build0.14.04.1.debian.tar.gz 16.0 KiB f342011864c669bdf6dbc27933b87164fc928b06b8750917dd2ad724bc0eaedc
extplorer_2.1.0b6+dfsg.3-4+deb7u4build0.14.04.1.dsc 1.9 KiB 1fae7873ee40c3b28bc580351cab66bc1eeaffa66a82b00bb887d80e46d3bfa4

View changes file

Binary packages built by this source

extplorer: web file explorer and manager using Ext JS

 a web-based File Manager. You can use it to:
    * browse directories & files on the server and
    * edit, copy, move, delete files,
    * search, upload and download files,
    * create and extract archives,
    * create new files and directories,
    * change file permissions (chmod) and much more...
 .
 You can even use eXtplorer to login to the FTP server (like net2ftp) and work
 as if you were using an FTP client. Access via WebDAV is also possible
 (requires some extra work and a database!).
 .
 eXtplorer is released under a dual-license: You can choose wether you want to
 use eXtplorer under the Mozilla Public License (MPL 1.1) or under the GNU
 General Public License (GNU/GPL). Note that if you decide to distribute/use
 eXtplorer under the MPL, you are not allowed to use the ExtJS Javascript
 library.