facter 1.5.9-1ubuntu1 source package in Ubuntu

Changelog

facter (1.5.9-1ubuntu1) oneiric; urgency=low

  * Merge from debian unstable (LP: #788284).  Remaining changes:
    - Dropped ruby-pkg-tools and libsetup-ruby1.8; debian/rules: use what we
      had in natty; we dont want ruby-pkg-tools in main. (LP: #408402)
  * Dropped changes to lib/facter/ec2.rb. (Use the latest-meta api so it
    always does not retunr false). This was fixed upstream.

facter (1.5.9-1) unstable; urgency=low

  * New upstream release
  * Rewrite package description a bit to please lintian
  * Bump Standards-Version (no changes)

facter (1.5.9~rc2-1) experimental; urgency=low

  * New upstream release candidate (Closes: #549616, #590498)
 -- Andres Rodriguez <email address hidden>   Fri, 27 May 2011 11:27:00 +0100

Upload details

Uploaded by:
Andres Rodriguez on 2011-05-27
Sponsored by:
Dave Walker
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
all
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
facter_1.5.9.orig.tar.gz 89.9 KiB 9e5cc7c867cf6160cef800f233f87aa7
facter_1.5.9-1ubuntu1.debian.tar.gz 6.1 KiB 4e239f3e22f3f7492776c7efeefc2b41
facter_1.5.9-1ubuntu1.dsc 1.5 KiB 710d9849889c2cf1b1ddb8b909798791

Available diffs

View changes file

Binary packages built by this source

facter: No summary available for facter in ubuntu oneiric.

No description available for facter in ubuntu oneiric.