facter 1.6.5-1ubuntu1 source package in Ubuntu

Changelog

facter (1.6.5-1ubuntu1) precise; urgency=low

  * Merge from Debian testing.  Remaining changes:
    - debian/rules: use what we had in natty; we don't want ruby-pkg-tools
      in main. (LP: #408402)
    - debian/control: Continue using ruby + libopenssl-ruby as Build-Depends
      even tho Debian has moved to gem2deb (not in main). Move ruby-json to
      Suggests.
    - debian/rules: Use dh_prep instead of dh_clean, add build-arch +
      build-indep targets
    - debian/control: Make binary package depend on ruby1.8 explicitly

facter (1.6.5-1) unstable; urgency=low

  * New upstream release
 -- Chuck Short <email address hidden>   Sun, 12 Feb 2012 20:40:24 -0500

Upload details

Uploaded by:
Chuck Short on 2012-02-13
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-02-13 main admin

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
facter_1.6.5.orig.tar.gz 114.6 KiB 831e6f6f12c2c55c0dc65c004e6a7b8a18c127aa6c0946c5db366517adefd2ac
facter_1.6.5-1ubuntu1.debian.tar.gz 7.1 KiB d6f914c94549af1243798ed633954007e5686667b4e49a256e0af746ca0c6304
facter_1.6.5-1ubuntu1.dsc 1.5 KiB c981a301f21592652b9fdeb418235649f5031f250674cdf5d8406349bfe02a9c

Available diffs

View changes file

Binary packages built by this source

facter: No summary available for facter in ubuntu quantal.

No description available for facter in ubuntu quantal.