fail2ban package in Ubuntu

fail2ban: ban hosts that cause multiple authentication errors

This package has 25 new bugs and 0 open questions.

Package information

Maintainer:
Debian Python Modules Team
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
0.11.1-2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

fail2bantrunk

Fail2ban scans log files like /var/log/pwdfail or /var/log/apache/error_log and bans IP that makes too many password failures. It updates firewall rules to reject the IP address.

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the fail2ban ⇒ trunk.

The Hirsute Hippo (active development)
0.11.1-2 release (universe) 2020-10-23
The Groovy Gorilla (current stable release)
0.11.1-2 release (universe) 2020-04-29
The Focal Fossa (supported)
0.11.1-1 release (universe) 2020-04-09
The Bionic Beaver (supported)
0.10.2-2 release (universe) 2018-04-04
The Xenial Xerus (supported)
0.9.3-1 release (universe) 2015-10-22
The Trusty Tahr (supported)
0.8.11-1 release (universe) 2013-11-18
The Precise Pangolin (supported)
0.8.6-3 release (universe) 2012-02-13
0.8.6-3wheezy3build0.12.04.1 security, updates (universe) 2014-08-11