falkon 3.0.1-0ubuntu0.1 source package in Ubuntu

Changelog

falkon (3.0.1-0ubuntu0.1) bionic; urgency=medium

  * New upstream bugfix release (LP: #1770318).
  * Update the watch file for the new upstream location.
  * Remove reverse-applicable add-source-minified-js.patch.
  * Remove unneeded install file.
  * Add build dependency on libkf5i18n-dev for translations.

 -- Simon Quigley <email address hidden>  Tue, 29 May 2018 17:27:49 -0500

Upload details

Uploaded by:
Simon Quigley on 2018-05-29
Uploaded to:
Bionic
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
web
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
falkon_3.0.1.orig.tar.xz 2.1 MiB 7b6ed54986543dd5462602943fb824df12f15d2061996310c4c4b891433f1a83
falkon_3.0.1.orig.tar.xz.asc 1.2 KiB bae03d5fada1a34015a78d962a8a531b77b93e1729218e7a10936b2b727a4d60
falkon_3.0.1-0ubuntu0.1.debian.tar.xz 11.6 KiB be2cdb72569610cb04f35e8778091a16ac83d3a5da4f16c9c6f717663915187d
falkon_3.0.1-0ubuntu0.1.dsc 2.7 KiB 8dc59d30ed903ecf446a79a2e64d1ff8b8445f5eedc4bdd4d5dc3351ff60ba94

View changes file

Binary packages built by this source

falkon: lightweight web browser based on Qt WebEngine

 Falkon is a new and very fast Qt Webengine browser. It aims to be a
 lightweight web browser available through all major platforms.
 .
 Falkon has all standard functions you expect from a web browser. It
 includes bookmarks, history (both also in sidebar) and tabs. Above
 that, you can manage RSS feeds with an included RSS reader, block ads
 with a builtin AdBlock plugin, block Flash content with Click2Flash
 and edit the local CA Certificates database with an SSL Manager.

libqupzilla-dev: transitional package for libqupzilla-dev

 This is a transitional package. It can safely be removed.

libqupzilla1: transitional package for libqupzilla1

 This is a transitional package. It can safely be removed.

qupzilla: transitional package for qupzilla

 This is a transitional package. It can safely be removed.

qupzilla-plugin-kwallet: transitional package for qupzilla-plugin-kwallet

 This is a transitional package. It can safely be removed.