fast5 package in Ubuntu

fast5: utilities for manipulating Oxford Nanopore Fast5 files
libfast5-dev: library for reading Oxford Nanopore Fast5 files -- headers
python3-fast5: library for reading Oxford Nanopore Fast5 files -- Python 3
python3-fast5-dbgsym: debug symbols for python3-fast5

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Med
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
0.6.5-4build4

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Impish (active development)
0.6.5-4build4 release (universe)
The Hirsute Hippo (current stable release)
0.6.5-4build4 release (universe)
The Groovy Gorilla (supported)
0.6.5-4build2 release (universe)
The Focal Fossa (supported)
0.6.5-4build1 release (universe)
The Bionic Beaver (supported)
0.6.5-1 release (universe)
The Xenial Xerus (supported)
0~20150918-1 release (universe)