fbautostart 2.718281-1ubuntu0.1 source package in Ubuntu

Changelog

fbautostart (2.718281-1ubuntu0.1) precise-proposed; urgency=low

  * Two new patches to resolve serious issues:
    - fix-bad-overriding.patch
      + fix for non-compliant xdg behavior.
    - fix-bad-path-handling-1014425.patch
      + fix for bad handling of XDG paths that contain more
        then one part. (LP: #1014425)
 -- Paul Tagliamonte <email address hidden>   Mon, 18 Jun 2012 10:48:50 -0400

Upload details

Uploaded by:
Paul Tagliamonte on 2012-06-18
Sponsored by:
Nathan Handler
Uploaded to:
Precise
Original maintainer:
Paul Tagliamonte
Component:
universe
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise updates on 2012-07-03 universe misc

Downloads

File Size MD5 Checksum
fbautostart_2.718281.orig.tar.gz 163.6 KiB eccf6a942c91fa9cb559c831abbe1d55
fbautostart_2.718281-1ubuntu0.1.debian.tar.gz 3.6 KiB bb3d64e09cc825753f29fc32dbc4d111
fbautostart_2.718281-1ubuntu0.1.dsc 1.9 KiB eda1b06004eb64c4da4246a1014717ad

View changes file

Binary packages built by this source

fbautostart: XDG compliant autostarting app for Fluxbox

 The fbautostart app was designed to have little to no overhead, while
 still maintaining the needed functionality of launching applications
 according to the XDG spec.
 .
 This package contains support for GNOME and KDE.