fbreader 0.10.7dfsg-3 source package in Ubuntu

Changelog

fbreader (0.10.7dfsg-3) unstable; urgency=low

  * debian/control:
    - Don't allow libzlui front-ends from previous series to be co-installed
      with modern fbreader to prevent crashes. (Closes: #544138)
    - Bumped Standards-Version to 3.8.3, no changes needed.
 -- Angel Abad <email address hidden>   Sun, 30 Aug 2009 14:23:49 +0300

Upload details

Uploaded by:
Angel Abad on 2010-06-28
Sponsored by:
Stefano Rivera
Uploaded to:
Maverick
Original maintainer:
Eugene V. Lyubimkin
Architectures:
any
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
fbreader_0.10.7dfsg.orig.tar.gz 1.5 MiB ba95f4232a752b2a52696b83b3b4f6f330aa5ab14ebdc8e808441afef0488ba9
fbreader_0.10.7dfsg-3.diff.gz 17.9 KiB 537e9fd9e85ed2dac77118cbcc0250f548bc2031524e42d25182e71575032e72
fbreader_0.10.7dfsg-3.dsc 1.4 KiB 86ac1b06e37424e0906dd07eb7e466d8bc1af9307d950dd2e798bd5aacb01ce3

View changes file

Binary packages built by this source

fbreader: No summary available for fbreader in ubuntu maverick.

No description available for fbreader in ubuntu maverick.

libzlcore-data: No summary available for libzlcore-data in ubuntu maverick.

No description available for libzlcore-data in ubuntu maverick.

libzlcore-dev: No summary available for libzlcore-dev in ubuntu maverick.

No description available for libzlcore-dev in ubuntu maverick.

libzlcore0.10: No summary available for libzlcore0.10 in ubuntu maverick.

No description available for libzlcore0.10 in ubuntu maverick.

libzltext-data: No summary available for libzltext-data in ubuntu maverick.

No description available for libzltext-data in ubuntu maverick.

libzltext-dev: No summary available for libzltext-dev in ubuntu maverick.

No description available for libzltext-dev in ubuntu maverick.

libzltext0.10: No summary available for libzltext0.10 in ubuntu maverick.

No description available for libzltext0.10 in ubuntu maverick.

libzlui-gtk: No summary available for libzlui-gtk in ubuntu maverick.

No description available for libzlui-gtk in ubuntu maverick.

libzlui-maemo: No summary available for libzlui-maemo in ubuntu maverick.

No description available for libzlui-maemo in ubuntu maverick.

libzlui-qt: No summary available for libzlui-qt in ubuntu maverick.

No description available for libzlui-qt in ubuntu maverick.

libzlui-qt4: No summary available for libzlui-qt4 in ubuntu maverick.

No description available for libzlui-qt4 in ubuntu maverick.