fckeditor 1:2.6.6-1squeeze1build0.12.04.1 source package in Ubuntu

Changelog

fckeditor (1:2.6.6-1squeeze1build0.12.04.1) precise-security; urgency=low

  * fake sync from Debian

fckeditor (1:2.6.6-1squeeze1) squeeze-security; urgency=high

  * fixed XSS vulnerability in spellchecker (Closes: #683418) [CVE-2012-4000]
 -- Jamie Strandboge <email address hidden>   Wed, 22 Aug 2012 11:26:21 -0500

Upload details

Uploaded by:
Jamie Strandboge on 2012-08-22
Uploaded to:
Precise
Original maintainer:
lordlamer
Component:
main
Architectures:
all
Section:
web
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Precise updates on 2012-08-23 universe web
Precise security on 2012-08-22 universe web

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
fckeditor_2.6.6.orig.tar.gz 988.7 KiB d3db22a0d677369db65699e6b33aedd1
fckeditor_2.6.6-1squeeze1build0.12.04.1.diff.gz 4.6 KiB 07fcbda0c33814afd6976de38589f383
fckeditor_2.6.6-1squeeze1build0.12.04.1.dsc 1.7 KiB e45b4d3c3efaab9b4a2e891424d74a29

View changes file

Binary packages built by this source

fckeditor: rich text format javascript web editor

 FCKeditor is an HTML/DHTML editor for PHP, Java, Perl, Python, ASP, ASP.NET,
 ColdFusion, PHP, and JavaScript that brings to the Web much of the powerful
 functionality of known desktop editors like Word. It's very lightweight, and
 doesn't require any kind of installation on the client computer.