ffc 1.4.0-1 source package in Ubuntu

Changelog

ffc (1.4.0-1) unstable; urgency=medium


  * New upstream release.
  * debian/control:
    - Add swig in Build-Depends.
    - Remove python-ufc from Depends.
    - Add ufc and python-ufc to Provides, Conflicts and Replaces.
    - Remove python-ferari and python-dolfin from Suggests.
    - Bump minimum required version for python-fiat, python-instant and
      python-ufl to 1.4.0.
  * debian/rules: Add override for auto clean target to remove generated
    cmake and pkg-config files.

 -- Johannes Ring <email address hidden>  Tue, 03 Jun 2014 18:26:02 +0200

Upload details

Uploaded by:
Debian Science Team on 2014-06-03
Uploaded to:
Sid
Original maintainer:
Debian Science Team
Architectures:
any
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ffc_1.4.0-1.dsc 1.9 KiB 1df71ae7ebb83d9160e7cda6817500ed0737b6703ae8f9b95e0f7cd44fefc002
ffc_1.4.0.orig.tar.gz 357.5 KiB 3e5df8294bd2ca0243e91cbcd9f94ba584b950dccf8028f10bf4d918b80ff71c
ffc_1.4.0-1.debian.tar.xz 6.7 KiB 497ada98bad1f1c682b63cafadeefe559514e33120b671641ed53cde767c64fb

Available diffs

No changes file available.

Binary packages built by this source

python-ffc: No summary available for python-ffc in ubuntu vivid.

No description available for python-ffc in ubuntu vivid.