ffmpeg-php 0.6.0-2.2fakesync1 source package in Ubuntu

Changelog

ffmpeg-php (0.6.0-2.2fakesync1) quantal; urgency=low

  * Fakesync with Debian because tarball has different checksum.

ffmpeg-php (0.6.0-2.2) unstable; urgency=low

  * Use php5{en,dis}mod for conffile handling (Closes: #667765)

ffmpeg-php (0.6.0-2.1) unstable; urgency=low

  * Non-maintainer upload
  * Fix FTBFS with new ffmpeg (Closes: #586550)
  * Fix FTBFS: ffmpeg_frame.c:335: error: 'PIX_FMT_RGBA32' undeclared
    (first use in this function) (Closes: #614474)
  * Fix FTBFS with PHP 5.4 (Closes: #664837)
 -- Ilya Barygin <email address hidden>   Sat, 15 Sep 2012 14:24:42 +0400

Upload details

Uploaded by:
Ilya Barygin on 2012-09-15
Uploaded to:
Quantal
Original maintainer:
Debian PHP Maintainers
Architectures:
any
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ffmpeg-php_0.6.0.orig.tar.gz 270.6 KiB 8b7b839b095990e07aa226a7b6a0bc645aec5aed34ad7503377bdc3abecf2594
ffmpeg-php_0.6.0-2.2fakesync1.diff.gz 9.0 KiB e68aa0381ed29e71e890081e958340769c3a70df751ab930f16d79c3bb9008e5
ffmpeg-php_0.6.0-2.2fakesync1.dsc 1.7 KiB a11db597d7be667f66091bc31456afc210f153a6d3c0f2a0a6525062df38b9ac

View changes file

Binary packages built by this source

php5-ffmpeg: No summary available for php5-ffmpeg in ubuntu saucy.

No description available for php5-ffmpeg in ubuntu saucy.