ffmpeg 3:0.cvs20070307-5ubuntu4.2 source package in Ubuntu

Changelog

ffmpeg (3:0.cvs20070307-5ubuntu4.2) gutsy-security; urgency=low

  * SECURITY UPDATE: denial of service via a malformed Ogg Media (OGM) file
    - debian/patches/100_security_CVE-2008-4610.diff: properly check return
      codes in libavcodec/vp3.c.
    - CVE-2008-4610
  * SECURITY UPDATE: buffer overflow caused by an incorrect DCA_MAX_FRAME_SIZE
    value
    - debian/patches/101_security_CVE-2008-4867.diff: set DCA_MAX_FRAME_SIZE to
      a correct value in libavcodec/dca.c.
    - CVE-2008-4867
  * SECURITY UPDATE: arbitrary code execution via a malformed 4X movie file
    (LP: #323620)
    - debian/patches/102_security_CVE-2009-0385.diff: validate current_track
      value in libavformat/4xm.c.
    - CVE-2009-0385

 -- Marc Deslauriers <email address hidden>   Fri, 13 Mar 2009 13:20:07 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2009-03-13
Uploaded to:
Gutsy
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ffmpeg_0.cvs20070307.orig.tar.gz 2.5 MiB f48c4f7494a697170b8e986667f0dbc5d8a5304b8bec85150198aa35817e3437
ffmpeg_0.cvs20070307-5ubuntu4.2.diff.gz 39.3 KiB a098df1da2ce3dd34cb3783f9b1b5caa0acedb797bf5e0ec8a9d645d45f8ead5
ffmpeg_0.cvs20070307-5ubuntu4.2.dsc 1.3 KiB 95f928bbd8fe11c4ec5ed81ef8aea4eeb272c9ff92eb2d539e46b8c1e549b2cc

View changes file

Binary packages built by this source

ffmpeg: No summary available for ffmpeg in ubuntu gutsy.

No description available for ffmpeg in ubuntu gutsy.

libavcodec-dev: No summary available for libavcodec-dev in ubuntu gutsy.

No description available for libavcodec-dev in ubuntu gutsy.

libavcodec1d: No summary available for libavcodec1d in ubuntu gutsy.

No description available for libavcodec1d in ubuntu gutsy.

libavformat-dev: No summary available for libavformat-dev in ubuntu gutsy.

No description available for libavformat-dev in ubuntu gutsy.

libavformat1d: No summary available for libavformat1d in ubuntu gutsy.

No description available for libavformat1d in ubuntu gutsy.

libavutil-dev: No summary available for libavutil-dev in ubuntu gutsy.

No description available for libavutil-dev in ubuntu gutsy.

libavutil1d: No summary available for libavutil1d in ubuntu gutsy.

No description available for libavutil1d in ubuntu gutsy.

libpostproc-dev: No summary available for libpostproc-dev in ubuntu gutsy.

No description available for libpostproc-dev in ubuntu gutsy.

libpostproc1d: No summary available for libpostproc1d in ubuntu gutsy.

No description available for libpostproc1d in ubuntu gutsy.

libswscale-dev: No summary available for libswscale-dev in ubuntu gutsy.

No description available for libswscale-dev in ubuntu gutsy.

libswscale1d: No summary available for libswscale1d in ubuntu gutsy.

No description available for libswscale1d in ubuntu gutsy.