fglrx-installer-updates 2:15.201.2-0ubuntu0.14.04.1 source package in Ubuntu

Changelog

fglrx-installer-updates (2:15.201.2-0ubuntu0.14.04.1) trusty-proposed; urgency=medium

  * Avoid triggering any prompts for /etc (LP: #1511301).
  * Revert the previous change to etc/ati in the sources.

fglrx-installer-updates (2:15.201.1-0ubuntu0.14.04.1) trusty-proposed; urgency=medium

  * Bump the release replacing etc/ati so that we don't trigger a bug in
    software updater (LP: #1511301).

fglrx-installer-updates (2:15.201-0ubuntu0.14.04.3) trusty-proposed; urgency=medium

  * debian/control.in,
    debian/fglrx-core.postinst.in,
    debian/fglrx.preinst.in,
    debian/fglrx.postinst.in,
    debian/fglrx.dirs.in,
    debian/rules:
    - Make sure that fglrx pre-depends on fglrx-core.
    - Back up and restore the files that the old fglrx
      removes when upgrading (LP: #1511301).

fglrx-installer-updates (2:15.201-0ubuntu0.14.04.2) trusty-proposed; urgency=medium

  * debian/fglrx-updates.{pre|post}inst.in:
    - Make sure to also migrate the real ati configuration dir, not
      only the symlinks, or the upgrade will fail (LP: #1511301).

 -- Alberto Milone <email address hidden>  Wed, 15 Mar 2017 12:48:50 +0100

Upload details

Uploaded by:
Alberto Milone on 2017-03-15
Uploaded to:
Trusty
Original maintainer:
Ubuntu Developers
Architectures:
amd64 i386
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty updates on 2017-03-23 restricted misc

Builds

Trusty: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
fglrx-installer-updates_15.201.2.orig.tar.gz 172.8 MiB 4833fa5c3f52e83d4911e8541a31c238c29f077ac3ac5da515b1260300c60789
fglrx-installer-updates_15.201.2-0ubuntu0.14.04.1.debian.tar.xz 46.1 KiB d5a0ad44cf52d5bcc2aa1dc4b2465c16357cb078e8eb2d79ce54b0a222e3ca25
fglrx-installer-updates_15.201.2-0ubuntu0.14.04.1.dsc 2.4 KiB 103532cdc47f16e81097c7193ef3fdea174c0afcdac47fcc266479b08f6c1809

View changes file

Binary packages built by this source

fglrx-amdcccle-updates: Catalyst Control Center for the AMD graphics accelerators

 Catalyst Control Center for the AMD Radeon and FireGL graphics accelerators.
 .
 This package provides the Catalyst Control Center, Linux Edition

fglrx-amdcccle-updates-dbgsym: debug symbols for package fglrx-amdcccle-updates

 Catalyst Control Center for the AMD Radeon and FireGL graphics accelerators.
 .
 This package provides the Catalyst Control Center, Linux Edition

fglrx-updates: Video driver for the AMD graphics accelerators

 Video driver for the AMD Radeon and FireGL graphics accelerators.
 .
 This package provides 2D display drivers
 and hardware accelerated OpenGL for X11.

fglrx-updates-core: Minimal video driver for the AMD graphics accelerators

 Minimal video driver for the AMD Radeon and FireGL graphics accelerators.
 .
 This package provides 2D display drivers.

fglrx-updates-core-dbgsym: debug symbols for package fglrx-updates-core

 Minimal video driver for the AMD Radeon and FireGL graphics accelerators.
 .
 This package provides 2D display drivers.

fglrx-updates-dbgsym: debug symbols for package fglrx-updates

 Video driver for the AMD Radeon and FireGL graphics accelerators.
 .
 This package provides 2D display drivers
 and hardware accelerated OpenGL for X11.

fglrx-updates-dev: Video driver for the AMD graphics accelerators (devel files)

 Video driver for the AMD Radeon and FireGL graphics accelerators.
 .
 This package provides definitions for the GL and GLX extensions.