Publishing history of fglrx-installer 2:15.201-0ubuntu0.14.04.2 source package in Ubuntu

11 of 1 result
Date Status Target Pocket Component Section Version
  2017-03-03 10:29:02 UTC Superseded Trusty proposed restricted misc 2:15.201-0ubuntu0.14.04.2
  • Removed from disk on 2017-03-04.
  • Removal requested on 2017-03-04.
  • Superseded on 2017-03-03 by fglrx-installer - 2:15.201-0ubuntu0.14.04.3
  • Published on 2017-02-22
11 of 1 result

«back