fglrx-installer 2:14.201-0ubuntu1 source package in Ubuntu

Changelog

fglrx-installer (2:14.201-0ubuntu1) utopic; urgency=medium

  * New upstream release.
  * debian/control.in, debian/com.ubuntu.amdcccle.pkexec.policy:
    - Make amdcccle depend on polkit-1.
    - Use pkexec for amdcccle when running Unity.
  * debian/dkms.conf.in:
    - Drop all the patches.
  * debian/substvars:
    - Add support for xorg-video-abi-18 (LP: #1359769).
  * debian/71-fglrx.rules:
    - Tag the device for logind (LP: #1365336).
 -- Alberto Milone <email address hidden>   Tue, 09 Sep 2014 17:48:30 +0200

Upload details

Uploaded by:
Alberto Milone on 2014-09-09
Uploaded to:
Utopic
Original maintainer:
Ubuntu Developers
Architectures:
amd64 i386
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Utopic: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
fglrx-installer_14.201.orig.tar.gz 120.4 MiB b9064fb5e15c0094162c18d0db9135c061d0e1fde31b2e63de5d3cd455a19e40
fglrx-installer_14.201-0ubuntu1.debian.tar.gz 55.0 KiB c65279e361e2c2b168b8607c201ed9ce155d741abeb1cb7eeacadc24b6749544
fglrx-installer_14.201-0ubuntu1.dsc 2.2 KiB e215073efe0c8708ba94392f7131c8cefce14ba693364b0b2f488a72451ef55c

View changes file

Binary packages built by this source

fglrx: No summary available for fglrx in ubuntu utopic.

No description available for fglrx in ubuntu utopic.

fglrx-amdcccle: No summary available for fglrx-amdcccle in ubuntu utopic.

No description available for fglrx-amdcccle in ubuntu utopic.

fglrx-core: No summary available for fglrx-core in ubuntu utopic.

No description available for fglrx-core in ubuntu utopic.

fglrx-dev: No summary available for fglrx-dev in ubuntu utopic.

No description available for fglrx-dev in ubuntu utopic.