fglrx-installer 2:14.501-0ubuntu1 source package in Ubuntu

Changelog

fglrx-installer (2:14.501-0ubuntu1) vivid; urgency=medium

  * New upstream release:
    - OpenCL 2.0 support (requires 64-bit OS and compatible AMD
      Radeon™ R Series GPU).
    - VAAPI decoding support (H264, VC1, MPEG2, MPEG4).
    - Fixed unexpected pixmap's timestamp change with composite
      enabled that caused Linux Khronos CTS to randomly fail.
  * debian/dkms.conf.in,
    debian/dkms/patches/buildfix_kernel_3.19.patch:
    - Add support for Linux 3.19.
  * debian/patches/series:
    - Re-apply amdxdg-su-add-support-for-pkexec.patch.
 -- Alberto Milone <email address hidden>   Wed, 28 Jan 2015 16:12:21 +0100

Upload details

Uploaded by:
Alberto Milone on 2015-01-28
Uploaded to:
Vivid
Original maintainer:
Ubuntu Developers
Architectures:
amd64 i386
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Vivid: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
fglrx-installer_14.501.orig.tar.gz 148.0 MiB 1fe4a1c16ef9582fb236123ecd5640a06cec10a756031425ba2a6c64549e481a
fglrx-installer_14.501-0ubuntu1.debian.tar.gz 61.6 KiB 960d33812d2a1433af9e6dfe84741812dd494f6f045df610d67e8a50fa9b32a4
fglrx-installer_14.501-0ubuntu1.dsc 2.2 KiB 6c56833a67e95aa90f0d6f162d4c94477e4d37ad05696be459085194a7831cf5

View changes file

Binary packages built by this source

fglrx: No summary available for fglrx in ubuntu vivid.

No description available for fglrx in ubuntu vivid.

fglrx-amdcccle: No summary available for fglrx-amdcccle in ubuntu vivid.

No description available for fglrx-amdcccle in ubuntu vivid.

fglrx-core: No summary available for fglrx-core in ubuntu vivid.

No description available for fglrx-core in ubuntu vivid.

fglrx-dev: No summary available for fglrx-dev in ubuntu vivid.

No description available for fglrx-dev in ubuntu vivid.