fglrx-installer 2:15.200-0ubuntu1 source package in Ubuntu

Changelog

fglrx-installer (2:15.200-0ubuntu1) vivid; urgency=medium

  * New upstream release:
    - Add support for X ABI 19.
  * debian/control.in:
    - Drop conflicts/provides/replaces libopencl1 (LP: #1129409).
  * debian/dkms.conf.in:
    - Drop all the patches.
  * debian/substvars:
    - Add support for X ABI 19.
  * debian/patches/series:
    - Drop amdxdg-su-add-support-for-pkexec.patch.
 -- Alberto Milone <email address hidden>   Wed, 11 Mar 2015 16:03:18 +0100

Upload details

Uploaded by:
Alberto Milone on 2015-03-11
Uploaded to:
Vivid
Original maintainer:
Ubuntu Developers
Architectures:
amd64 i386
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Vivid: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
fglrx-installer_15.200.orig.tar.gz 193.6 MiB a4ad20d53f790d5105351a5627fadbf02fe4945582abf2b93a337b1bbaa0b033
fglrx-installer_15.200-0ubuntu1.debian.tar.gz 61.3 KiB b1092c6da75994a9d2e91cbf96a513d79b9bd94faa7b28f0ca80ce79c1822483
fglrx-installer_15.200-0ubuntu1.dsc 2.2 KiB bb2a9d44029a61b247a76eae20397bd47974035b896363a3bfc87df26824dedb

View changes file

Binary packages built by this source

fglrx: No summary available for fglrx in ubuntu vivid.

No description available for fglrx in ubuntu vivid.

fglrx-amdcccle: No summary available for fglrx-amdcccle in ubuntu vivid.

No description available for fglrx-amdcccle in ubuntu vivid.

fglrx-core: No summary available for fglrx-core in ubuntu vivid.

No description available for fglrx-core in ubuntu vivid.

fglrx-dev: No summary available for fglrx-dev in ubuntu vivid.

No description available for fglrx-dev in ubuntu vivid.