fglrx-installer 2:15.200-0ubuntu5 source package in Ubuntu

Changelog

fglrx-installer (2:15.200-0ubuntu5) wily; urgency=medium

  *  debian/dkms.conf.in,
     debian/dkms/patches/buildfix_kernel_4.0.patch:
     - Add support for Linux 4.0.
  *  debian/rules:
     - Apply the setgid bit and the execute bit to amd-console-helper.

 -- Alberto Milone <email address hidden>  Fri, 05 Jun 2015 17:33:56 +0200

Upload details

Uploaded by:
Alberto Milone on 2015-06-05
Uploaded to:
Wily
Original maintainer:
Ubuntu Developers
Architectures:
amd64 i386
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Wily: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
fglrx-installer_15.200.orig.tar.gz 193.6 MiB a4ad20d53f790d5105351a5627fadbf02fe4945582abf2b93a337b1bbaa0b033
fglrx-installer_15.200-0ubuntu5.debian.tar.gz 62.0 KiB 1e54af8701150d5012274136f6acf956b5b8b977ca603d82d5a2ece841aa9bcc
fglrx-installer_15.200-0ubuntu5.dsc 2.2 KiB 097225e794ee08afbd3f48aea3b296c2fcd867d98003d9731a5cbf73b769d6cb

View changes file

Binary packages built by this source

fglrx: No summary available for fglrx in ubuntu wily.

No description available for fglrx in ubuntu wily.

fglrx-amdcccle: No summary available for fglrx-amdcccle in ubuntu wily.

No description available for fglrx-amdcccle in ubuntu wily.

fglrx-amdcccle-dbgsym: No summary available for fglrx-amdcccle-dbgsym in ubuntu wily.

No description available for fglrx-amdcccle-dbgsym in ubuntu wily.

fglrx-core: No summary available for fglrx-core in ubuntu wily.

No description available for fglrx-core in ubuntu wily.

fglrx-core-dbgsym: No summary available for fglrx-core-dbgsym in ubuntu wily.

No description available for fglrx-core-dbgsym in ubuntu wily.

fglrx-dbgsym: No summary available for fglrx-dbgsym in ubuntu wily.

No description available for fglrx-dbgsym in ubuntu wily.

fglrx-dev: No summary available for fglrx-dev in ubuntu wily.

No description available for fglrx-dev in ubuntu wily.