fglrx-installer 2:8.850-0ubuntu1 source package in Ubuntu

Changelog

fglrx-installer (2:8.850-0ubuntu1) oneiric; urgency=low

  * New upstream release 8.850 (11-5).
  * debian/dkms.conf{.in}:
    - Enable builds for 3.0 kernels.
  * Add replace-global-lock-with-a-driver-specific-mutex.patch:
    - Add support for linux 3.0 by using a driver specific mutex
      instead of the global lock.
  * Drop obsolete patches:
    - add-compatibility-with-2.6.36-kernels.patch, fglrx-2.6.37.patch,
      rt_preempt_28.patch, rt_preempt_31.patch,
      use-cflags_module-together-with-modflags.patch.
 -- Alberto Milone <email address hidden>   Tue, 14 Jun 2011 20:30:49 +0200

Upload details

Uploaded by:
Alberto Milone on 2011-06-14
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
amd64 i386
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Oneiric: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
fglrx-installer_8.850.orig.tar.gz 66.8 MiB f6ed7864db4d454f9811ab00d0e742c9646760f40e96d94305b47c43ead4cd34
fglrx-installer_8.850-0ubuntu1.diff.gz 32.5 KiB 2731ee859873d0c64cb31c83b460bf610cd11d9f88925a4bf44ed1104c8475c1
fglrx-installer_8.850-0ubuntu1.dsc 1.5 KiB b973efc780d97649d3c4530e790f9d5eb2d47eb8222fc54677e1131c7a06ece2

View changes file

Binary packages built by this source

fglrx: No summary available for fglrx in ubuntu oneiric.

No description available for fglrx in ubuntu oneiric.

fglrx-amdcccle: No summary available for fglrx-amdcccle in ubuntu oneiric.

No description available for fglrx-amdcccle in ubuntu oneiric.

fglrx-dev: No summary available for fglrx-dev in ubuntu oneiric.

No description available for fglrx-dev in ubuntu oneiric.