file 5.11-2ubuntu4.2 source package in Ubuntu

Changelog

file (5.11-2ubuntu4.2) saucy-security; urgency=medium

  * SECURITY UPDATE: denial of service via crafted offset in PE executable
    - debian/patches/CVE-2014-2270.patch: check bounds in src/softmagic.c.
    - CVE-2014-2270
 -- Marc Deslauriers <email address hidden>   Thu, 03 Apr 2014 13:32:25 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2014-04-03
Uploaded to:
Saucy
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any all
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
file_5.11.orig.tar.xz 433.7 KiB 8183e889f981708d45f8e57a2248101d
file_5.11-2ubuntu4.2.debian.tar.xz 26.4 KiB 7adc49f5790b1259a089d3e03ff3c2ac
file_5.11-2ubuntu4.2.dsc 2.2 KiB dcb39a9504253ad6663fd64b569d3824

View changes file

Binary packages built by this source

file: No summary available for file in ubuntu saucy.

No description available for file in ubuntu saucy.

libmagic-dev: No summary available for libmagic-dev in ubuntu saucy.

No description available for libmagic-dev in ubuntu saucy.

libmagic1: No summary available for libmagic1 in ubuntu saucy.

No description available for libmagic1 in ubuntu saucy.

python-magic: No summary available for python-magic in ubuntu saucy.

No description available for python-magic in ubuntu saucy.

python3-magic: No summary available for python3-magic in ubuntu saucy.

No description available for python3-magic in ubuntu saucy.