fillmore-lombard package in Ubuntu

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Devid Antonio Filoni
Urgency:*
Low Urgency
Architectures:*
any
Latest upload:
0.1.0-1ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Fillmoretrunk

Multitrack audio recorder for GNOME

Bug supervisor: no
Bug tracker: yes
Branch: no

There are no registered releases for the Fillmore ⇒ trunk.

The Precise Pangolin (supported)
0.1.0-1ubuntu1 release (universe) 2011-10-13