firebird2.5 2.5.0.26074-0.ds4-5 source package in Ubuntu

Changelog

firebird2.5 (2.5.0.26074-0.ds4-5) unstable; urgency=low

  * watch: protect against 'ReleaseCandidate' in versions
  * add a patch from upstream SVN fixing loading of ICU routines
  * disable fix_kfreebsd_amd64_miscompile.patch
  * link fbtrace with ICU and libpthreads
  * drop lintian overrides about manpages in dependency package
  * claim conformance to Policy 3.9.2
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 12:45:34 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-04-30
Uploaded to:
Oneiric
Original maintainer:
Firebird Debian maintainers
Architectures:
any
Section:
database
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
firebird2.5_2.5.0.26074-0.ds4.orig.tar.gz 6.6 MiB 172c7717357397fad89e75eb3797661226e876c5c95bbb85dca07f0faef2680c
firebird2.5_2.5.0.26074-0.ds4-5.debian.tar.gz 129.5 KiB a9dda5e0a6f20fe1895fd9b665a3af3effd5f8e5af145c627e2d435a8231b1c8
firebird2.5_2.5.0.26074-0.ds4-5.dsc 2.4 KiB ca18486c3219d1df4ca2b7170040917f53919f722c4e13c93570438b0c5db299

View changes file

Binary packages built by this source

firebird2.5-classic: No summary available for firebird2.5-classic in ubuntu oneiric.

No description available for firebird2.5-classic in ubuntu oneiric.

firebird2.5-classic-common: common files for firebird 2.5 "classic" and "superclassic"

 This package contains the command line utilities and UDFs (user-defined
 function libraries) common to classic and superclassic Firebird servers.
 .
 Please refer to the firebird2.5-classic or firebird2.5-superclassic packages
 for more information about Firebird in general.

firebird2.5-classic-dbg: collected debug symbols for firebird2.5-classic and -superclassic

 This package contains extracted debug symbols for firebird2.5 server and
 accompanying utilities of the classic and superclassic flavours. Debug symbols
 are useful when tracing a problem like a segmentation fault in some firebird
 binary.

firebird2.5-common: common files for firebird 2.5 servers and clients

 Firebird is a relational database offering many ANSI SQL-99 features that
 runs on Linux, Windows, and a variety of Unix platforms. Firebird offers
 excellent concurrency, high performance, and powerful language support
 for stored procedures and triggers. It has been used on production systems
 under a variety of names since 1981.
 .
 This package contains files common to both servers and clients for both super
 and classic flavours.
 .
 These include the message file (firebird.msg), support scripts as well as
 configuration files in /etc/firebird/2.5.
 .
 Please refer to the firebird2.5-super or firebird2.5-classic packages for more
 information about Firebird in general.

firebird2.5-common-doc: copyright, licnesing and changelogs of firebird2.5

 This is an (otherwise) empty package contains the copyright and licensing
 information of firebird2.5, as well as the upstream changelog.
 .
 Due to the size of the upstream change log and copyright/licensing summary,
 keeping them in a separate package saves space on mirrors and when installing
 firebird2.5 packages.
 .
 Please refer to the firebird2.5-super, firebird2.5-classic or
 firebird2.5-superclassic packages for more information about Firebird database
 in general.

firebird2.5-dev: No summary available for firebird2.5-dev in ubuntu oneiric.

No description available for firebird2.5-dev in ubuntu oneiric.

firebird2.5-doc: No summary available for firebird2.5-doc in ubuntu oneiric.

No description available for firebird2.5-doc in ubuntu oneiric.

firebird2.5-examples: No summary available for firebird2.5-examples in ubuntu oneiric.

No description available for firebird2.5-examples in ubuntu oneiric.

firebird2.5-server-common: No summary available for firebird2.5-server-common in ubuntu oneiric.

No description available for firebird2.5-server-common in ubuntu oneiric.

firebird2.5-super: Firebird Super Server - an RDBMS based on InterBase 6.0 code

 Firebird is a relational database offering many ANSI SQL-99 features that
 runs on Linux, Windows, and a variety of Unix platforms. Firebird offers
 excellent concurrency, high performance, and powerful language support
 for stored procedures and triggers. It has been used on production systems
 under a variety of names since 1981.
 .
 The "super" architecture uses separate threads to handle each connection.
 It has its advantages (eg: is usually faster and more efficient for large
 numbers of clients) but is unable to use more that one CPU on an SMP
 system and under some circumstances a client may crash all server threads.
 .
 This package contains the 2.5 branch of Firebird.
 .
 Firebird is a commercially independent project of C and C++ programmers,
 technical advisors and supporters developing and enhancing a multi-platform
 relational database management system based on the source code released by
 Inprise Corp (now known as Borland Software Corp) under the InterBase Public
 License v.1.0 on 25 July, 2000.

firebird2.5-super-dbg: No summary available for firebird2.5-super-dbg in ubuntu oneiric.

No description available for firebird2.5-super-dbg in ubuntu oneiric.

firebird2.5-superclassic: No summary available for firebird2.5-superclassic in ubuntu oneiric.

No description available for firebird2.5-superclassic in ubuntu oneiric.

libfbclient2: Firebird client library

 Firebird is a relational database offering many ANSI SQL-99 features that
 runs on Linux, Windows, and a variety of Unix platforms. Firebird offers
 excellent concurrency, high performance, and powerful language support
 for stored procedures and triggers. It has been used on production systems
 under a variety of names since 1981.
 .
 This package contains the client library required to connect to Firebird. It
 works with either "super-server" or "classic" variants, as well as with
 commercial InterBase servers.
 .
 It uses TCP to connect to the server and is tread-safe.
 .
 For direct (non-TCP) database access, see libfbembed2.5.

libfbembed2.5: No summary available for libfbembed2.5 in ubuntu oneiric.

No description available for libfbembed2.5 in ubuntu oneiric.

libib-util: No summary available for libib-util in ubuntu oneiric.

No description available for libib-util in ubuntu oneiric.