Ubuntu

“firefox-3.0” 3.0+nobinonly-0ubuntu0.8.04.1 source package in Ubuntu

Changelog

firefox-3.0 (3.0+nobinonly-0ubuntu0.8.04.1) hardy-proposed; urgency=low

  * New upstream release: 3.0 (LP: #237690)

  [ Alexander Sack <email address hidden> ]
  * include fix for LP: #236266 - "Build Failure on HPPA architecture" by
    applying patch from bugzilla https://bugzilla.mozilla.org/show_bug.cgi?id=436133
    but keep it disabled for stable release updates.
    - add debian/patches/bz436133_att322801.patch
    - update debian/patches/series
  * drop left-over patch that disabled parts of safe-browsing by default.
    - delete debian/patches/force_safebrowsing_off.patch
    - update debian/firefox.js
    - update debian/patches/series

 -- Alexander Sack <email address hidden>   Tue, 10 Jun 2008 14:54:29 +0200

Upload details

Uploaded by:
Alexander Sack on 2008-06-10
Uploaded to:
Hardy
Original maintainer:
Alexander Sack
Component:
main
Architectures:
any
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
firefox-3.0_3.0+nobinonly.orig.tar.gz 10.4 MiB 0ddcf17d54129a189ed2dce0b2545ed7
firefox-3.0_3.0+nobinonly-0ubuntu0.8.04.1.diff.gz 102.1 KiB 6125890e4a8db406878ef24766653a70
firefox-3.0_3.0+nobinonly-0ubuntu0.8.04.1.dsc 2.2 KiB 1b49681d660205551642733bccd3b6e9

Binary packages built by this source

firefox: safe and easy web browser from Mozilla

 Firefox delivers safe, easy web browsing. A familiar user interface,
 enhanced security features including protection from online identity theft,
 and integrated search let you get the most out of the web.

firefox-3.0: dummy upgrade package for firefox-3.0 -> firefox

 This is a transitional package so firefox-3.0 users get firefox on
 upgrades. It can be safely removed.

firefox-3.0-dev: dummy upgrade package for firefox-3.0 -> firefox

 This is a transitional package so firefox-3.0 users get firefox on
 upgrades. It can be safely removed.

firefox-3.0-dom-inspector: dummy upgrade package for firefox-3.0-dom-inspector -> xulrunner-1.9-dom-inspector

 This is a transitional package so dom-inspector users get
 xulrunner-1.9-dom-inspector on upgrades. It can be safely removed.

firefox-3.0-gnome-support: dummy upgrade package for firefox-3.0 -> firefox

 This is a transitional package so firefox-3.0 users get firefox on
 upgrades. It can be safely removed.

firefox-3.0-venkman: dummy upgrade package for firefox-3.0-venkman -> xulrunner-1.9-venkman

 This is a transitional package so venkman users get xulrunner-1.9-venkman on
 upgrades. It can be safely removed.

firefox-dev: Development files for Mozilla Firefox

 This package contains the development headers, idl files and static
 libraries needed to develop applications using Mozilla Firefox.

firefox-dom-inspector: meta package for firefox-dom-inspector

 This is a meta package that will point to the latest dom-inspector package
 available. Don't remove this if you want to receive automatic major version
 upgrades for this package in future.

firefox-gnome-support: Support for GNOME in Mozilla Firefox

 This is an extension to Firefox that allows it to use protocol
 handlers from GnomeVFS, such as smb or sftp, and other GNOME
 integration features.

firefox-granparadiso: dummy upgrade package for firefox-granparadiso -> firefox

 This is a transitional package so firefox-granparadiso users get firefox on
 upgrades. It can be safely removed.

firefox-granparadiso-dev: dummy upgrade package for firefox-granparadiso -> firefox

 This is a transitional package so firefox-granparadiso users get firefox on
 upgrades. It can be safely removed.

firefox-granparadiso-dom-inspector: dummy upgrade package for firefox-granparadiso -> firefox-3.0

 This is a transitional package so firefox-granparadiso users get firefox-3.0 on
 upgrades. It can be safely removed.

firefox-granparadiso-gnome-support: dummy upgrade package for firefox-granparadiso -> firefox

 This is a transitional package so firefox-granparadiso users get firefox on
 upgrades. It can be safely removed.

firefox-libthai: dummy upgrade package for firefox-libthai -> firefox

 This is a transitional package so firefox-libthai users get firefox
 on upgrades. It can be safely removed.

firefox-trunk: dummy upgrade package for firefox-trunk -> firefox

 This is a transitional package so firefox-trunk users get firefox on
 upgrades. It can be safely removed.

firefox-trunk-dev: dummy upgrade package for firefox-trunk -> firefox

 This is a transitional package so firefox-trunk users get firefox on
 upgrades. It can be safely removed.

firefox-trunk-dom-inspector: dummy upgrade package for firefox-trunk -> firefox-3.0

 This is a transitional package so firefox-trunk users get firefox-3.0 on
 upgrades. It can be safely removed.

firefox-trunk-gnome-support: dummy upgrade package for firefox-trunk -> firefox

 This is a transitional package so firefox-trunk users get firefox on
 upgrades. It can be safely removed.

firefox-trunk-venkman: dummy upgrade package for firefox-trunk -> firefox-3.0

 This is a transitional package so firefox-trunk users get firefox-3.0 on
 upgrades. It can be safely removed.