flashplugin-nonfree 10.1.82.76ubuntu0.10.04.2 source package in Ubuntu

Changelog

flashplugin-nonfree (10.1.82.76ubuntu0.10.04.2) lucid-security; urgency=low

  * SECURITY UPDATE: New upstream release 10.1.82.76 (LP: #616167)
    - debian/config, debian/postinst: Updated sha256sums and path
    - CVE-2010-0209
    - CVE-2010-2188
    - CVE-2010-2213
    - CVE-2010-2214
    - CVE-2010-2215
    - CVE-2010-2216
  * Fix installing from local files (LP: #314637)
    - debian/config: look for the versioned archive.canonical.com file, as
      that is what the postinst expects to find.
    - Thanks to Joel Ebel <email address hidden> for supplying the fix.
 -- Marc Deslauriers <email address hidden>   Wed, 11 Aug 2010 08:47:16 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2010-08-11
Uploaded to:
Lucid
Original maintainer:
MOTU
Architectures:
i386 amd64 lpia
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
flashplugin-nonfree_10.1.82.76ubuntu0.10.04.2.tar.gz 25.3 KiB d1b0bd269dee19a11a31e35d399f8e2480d22a73068206f9e9f0dbb2612105fa
flashplugin-nonfree_10.1.82.76ubuntu0.10.04.2.dsc 991 bytes f9b086fd5e7f4bcb9bc4bb39a0c084600d3c084170d9393844b56b5ad2e78ced

View changes file

Binary packages built by this source

flashplugin-installer: No summary available for flashplugin-installer in ubuntu lucid.

No description available for flashplugin-installer in ubuntu lucid.

flashplugin-nonfree: No summary available for flashplugin-nonfree in ubuntu lucid.

No description available for flashplugin-nonfree in ubuntu lucid.