flashplugin-nonfree 11.2.202.236ubuntu0.12.04.1 source package in Ubuntu

Changelog

flashplugin-nonfree (11.2.202.236ubuntu0.12.04.1) precise-security; urgency=low

  * New upstream release 11.2.202.236
    - debian/flashplugin-installer.{config,postinst},
      debian/post-download-hook: Updated version and sha256sum.
 -- Jamie Strandboge <email address hidden>   Fri, 08 Jun 2012 14:31:59 -0500

Upload details

Uploaded by:
Jamie Strandboge on 2012-06-08
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
i386 amd64
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Precise: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
flashplugin-nonfree_11.2.202.236ubuntu0.12.04.1.tar.gz 44.2 KiB 9b625e77be63e28040cd2181b43cac7624812917cb38dd6af6075e1570b93011
flashplugin-nonfree_11.2.202.236ubuntu0.12.04.1.dsc 1.7 KiB 21785845bae9bdba90ff461c5a8f89b9ef6c7e9b8416e9dec9b9457fbb10d556

View changes file

Binary packages built by this source

flashplugin-downloader: Adobe Flash Player plugin installer (transitional package)

 This package is a transitional package that can safely be removed after you installed
 flashplugin-installer.

flashplugin-installer: Adobe Flash Player plugin installer

 Downloads and Installs the Adobe Flash Player plugin. The Adobe Flash Player
 plugin supports playing of media and other dynamic content online.
 .
 The Adobe Flash Player plugin will work with a range of web-browsers including,
 limited to:
  * Firefox
  * Chromium
  * SeaMonkey
  * Iceweasel
  * Iceape
  * Galeon
  * Epiphany
  * Konqueror
 .
 WARNING: Installing this Ubuntu package causes the Adobe Flash Player plugin to
 be downloaded from the Adobe web site. The distribution license of the
 Adobe Flash Player plugin is available at www.adobe.com. Installing this
 Ubuntu package implies that you have accepted the terms of that license.