flashplugin-nonfree 11.2.202.280ubuntu0.10.04.1 source package in Ubuntu

Changelog

flashplugin-nonfree (11.2.202.280ubuntu0.10.04.1) lucid-security; urgency=low

  * New upstream release 11.2.202.280
    - debian/{config,postinst.in}: Updated version and sha256sum.
 -- Chris Coulson <email address hidden>   Mon, 08 Apr 2013 17:45:21 +0100

Upload details

Uploaded by:
Chris Coulson on 2013-04-09
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
i386 amd64
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Lucid updates on 2013-04-09 multiverse web
Lucid security on 2013-04-09 multiverse web

Builds

Lucid: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
flashplugin-nonfree_11.2.202.280ubuntu0.10.04.1.tar.gz 26.6 KiB 81bb7c64820757a0399005e110cc068b2b3fb13817ce7b11ba330bdf48e51f4e
flashplugin-nonfree_11.2.202.280ubuntu0.10.04.1.dsc 1.4 KiB 12964341847b3da6f3d176bbaf0e80fe5dd5b3cd6e3e5a5099fe5afaa0fb38fd

View changes file

Binary packages built by this source

flashplugin-installer: Adobe Flash Player plugin installer

 Downloads and Installs the Adobe Flash Player plugin. The Adobe Flash Player
 plugin supports playing of media and other dynamic content online.
 .
 The Adobe Flash Player plugin will work with a range of web-browsers including,
 limited to:
  * Firefox
  * Chromium
  * SeaMonkey
  * Iceweasel
  * Iceape
  * Galeon
  * Epiphany
  * Konqueror
 .
 WARNING: Installing this Ubuntu package causes the Adobe Flash Player plugin to
 be downloaded from the Canonical partner archive. The distribution license of
 the Adobe Flash Player plugin is available at www.adobe.com. Installing this
 Ubuntu package implies that you have accepted the terms of that license.

flashplugin-nonfree: Adobe Flash Player plugin installer (transitional package)

 This package is a transitional package that can safely be removed after you installed
 flashplugin-installer.