Change log for flawfinder package in Ubuntu

19 of 9 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed (Reason: moved to release)
flawfinder (1.31-1) unstable; urgency=medium


  * New upstream release
  * debian/control: Update maintainer's name, now use UTF-8
  * Lintian fixes:
    - debian/control: Updated Standards Version, no changes needed (fixes:
      ancient-standards-version)
    - debian/control: Add ${misc:Depends} (fixes: debhelper-but-no-misc-depends)
    - debian/control: Add versioned dependency on debhelper (fixes:
      package-lacks-versioned-build-depends-on-debhelper)
    - debian/rules: Do not ignore errors (fixes:
      debian-rules-ignores-make-clean-error)
    - debian/rules: Add required targets (fixes: debian-rules-missing-recommended-target)
    - debian/source/format: Declare we are 1.0, will move to 3.0 in the future
      (fixes: missing-debian-source-format)

 -- Javier Fernández-Sanguino Peña <email address hidden>  Tue, 05 Aug 2014 22:08:27 +0200

Available diffs

Superseded in utopic-release on 2014-08-06
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
flawfinder (1.27-3) unstable; urgency=low

  * Proper distribution as non-native Debian package
  * Lintian fix release:
     - debian/control: Move Homepage to a header
     - debian/copyright: Add the proper copyright, adjust GPL version
       (it's 2 or later) and point to the actual version 2 file
  * Use debhelper compatibility version 5
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  19 Dec 2010 11:56:35 +0000

Available diffs

Superseded in natty-release on 2010-12-19
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
flawfinder (1.27-2) unstable; urgency=low

  * Fix maintainer's email address (Closes: #453481)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  03 Dec 2007 09:52:40 +0000
Superseded in hardy-release on 2007-12-03
Obsolete in gutsy-release on 2011-09-16
flawfinder (1.27-1) unstable; urgency=low

  * Adopt this package (Closes: #390217)
  * New upstream release. (Closes: #407416)
    - Integrates Debian patches fixing bugs
    - Adds support for source control version systems (i.e. it can 
      be provided a diff file and generate a report comparing changes)
  * Expand the long description
  * Have the homepage in debian/control use the format described in 
    the Devloper's Reference.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  26 Apr 2007 23:51:44 +0100
Superseded in gutsy-release on 2007-04-27
Obsolete in feisty-release on 2009-08-20
flawfinder (1.26-4) unstable; urgency=low

  * QA upload.
  * Set maintainer to QA Group; Orphaned: #390217
  * Move debhelper from B-D-I to B-D
  * Add missing binary-arch target to debian/rules (lintian warning)
  * Conforms with latest Standards Version 3.7.2

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  07 Nov 2006 01:34:35 +0000
Superseded in feisty-release on 2006-11-08
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
flawfinder (1.26-3) unstable; urgency=low


  * Updated standards version to 3.6.2
  * Updated debhelper compatability level to four.

 -- Steve Kemp <email address hidden>  Mon, 16 Feb 2006 14:36:02 +0000
Superseded in dapper-release on 2006-01-31
Obsolete in breezy-release on 2008-03-25
flawfinder (1.26-2) unstable; urgency=low


  * Patches from Charles Morgan
      Improve the handling of non-existant files.
      Keep better track of line numbers.  (Closes: #271287)

 -- Steve Kemp <email address hidden>  Sun, 27 Mar 2005 13:04:46 +0000
Obsolete in hoary-release on 2008-03-19
flawfinder (1.26-1) unstable; urgency=low


  * New maintainer.
  * Updated standards version to most current.
  * New upstream release (Closes: #272192)
  * New upstream includes suggested rules. (Closes: #250432)
  * Exit cleanly when a file cannot be read. (Closes: #268236)

 -- Steve Kemp <email address hidden>  Mon, 6 Dec 2004 02:37:55 +0000
Obsolete in warty-release on 2008-01-09
flawfinder (1.24-1) unstable; urgency=low


  * New upstream version (closes: #185476)
    * upstream longer distributes index.html in tarball, so it's no longer
      broken (closes: #220321)
  * Install examples (closes: #220323)

 -- Adam Lazur <email address hidden>  Sun, 29 Feb 2004 15:43:15 -0500
19 of 9 results