flex-old package in Ubuntu

flex-old: Old version of the fast lexical analyzer generator
flex-old-doc: Documentation for an old flex (a fast lexical analyzer generator)

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Tommi Vainikainen
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
2.5.4a-10.1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

flexhead

Flex is a tool for generating programs that recognize lexical patterns in text.

Bug supervisor: no
Bug tracker: no
Branch: yes

There are no registered releases for the flex ⇒ head.

The Kinetic Kudu (active development)
2.5.4a-10.1 release (universe)
The Jammy Jellyfish (current stable release)
2.5.4a-10.1 release (universe)
The Impish Indri (supported)
2.5.4a-10.1 release (universe)
The Focal Fossa (supported)
2.5.4a-10ubuntu2 release (universe)
The Bionic Beaver (supported)
2.5.4a-10ubuntu2 release (universe)
The Xenial Xerus (supported)
2.5.4a-10ubuntu1 release (universe)
The Trusty Tahr (supported)
2.5.4a-10ubuntu1 release (universe)