flexml 1.9.6-4 source package in Ubuntu

Changelog

flexml (1.9.6-4) unstable; urgency=medium

  * Rework how the output is sorted, so that it still compiles SimGrid.
  * d/p/FTBFS-pedantic: remove -ansi -pedantic flag as Flex parsers
    don't compile with these flags on modern compilers (Closes: #813462).

 -- Martin Quinson <email address hidden>  Mon, 08 Feb 2016 17:16:45 +0100

Upload details

Uploaded by:
Martin Quinson on 2016-02-08
Uploaded to:
Sid
Original maintainer:
Martin Quinson
Architectures:
any
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-02-09 universe devel

Downloads

File Size SHA-256 Checksum
flexml_1.9.6-4.dsc 1.8 KiB 470914f5f3f07999861af760b1f919e8c9ec2309138733a54c1604b1431f1766
flexml_1.9.6.orig.tar.gz 79.4 KiB c324a5ff03f30bda39e4a607a58842fc042fca2eb9a8c095e76fbfd521e86c7d
flexml_1.9.6-4.debian.tar.xz 8.5 KiB ae08e00c5fe7e269ac9637aab9f92bf479c89404b54c1b4eec5f8f0aac466bd5

Available diffs

No changes file available.

Binary packages built by this source

flexml: No summary available for flexml in ubuntu yakkety.

No description available for flexml in ubuntu yakkety.

flexml-dbgsym: No summary available for flexml-dbgsym in ubuntu yakkety.

No description available for flexml-dbgsym in ubuntu yakkety.