Ubuntu

“foo2zjs” 20071205-0ubuntu3 source package in Ubuntu

Changelog

foo2zjs (20071205-0ubuntu3) hardy; urgency=low

  * debian/rules: Improved Perl magic for the /etc/papersize support. It broke
    some of the wrapper scripts (LP: #205716).

 -- Till Kamppeter <email address hidden>   Mon, 24 Mar 2008 19:48:05 +0100

Upload details

Uploaded by:
Till Kamppeter on 2008-03-25
Sponsored by:
Martin Pitt
Uploaded to:
Hardy
Original maintainer:
Ubuntu Development Team
Component:
main
Architectures:
any
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hardy release on 2008-03-25 main text

Downloads

File Size MD5 Checksum
foo2zjs_20071205.orig.tar.gz 1.5 MiB 5c0a8c0a2903b4bc68d0e1e02bcbd804
foo2zjs_20071205-0ubuntu3.diff.gz 50.5 KiB b2bf9dcd799a5eb19c2867975f123903
foo2zjs_20071205-0ubuntu3.dsc 758 bytes 6a5f9f4a71aaea1fe39283b341b79c62

Binary packages built by this source

foo2zjs: Support for printing to ZjStream-based printers

 foo2zjs is an open source printer driver for printers that use the
 Zenographics ZjStream wire protocol for their print data, such as the
 Minolta magicolor 2200/2300/2430 DL, Minolta Color PageWorks/Pro L and
 HP LaserJet 1000/1005/1018/1020/1022. These printers are often
 erroneously referred to as "winprinters" or "GDI printers".
 .
 The foomatic-db-engine package is recommended to simplify configuring
 this printer driver. The psutils package is needed to enable n-up
 printing support.
 .
 Home Page: http://foo2zjs.rkkda.com/