foolscap 0.6.1-1ubuntu0.1 source package in Ubuntu

Changelog

foolscap (0.6.1-1ubuntu0.1) natty-proposed; urgency=low

  * add build dependency python-setup to create proper egg (LP: #782414)
    - remove old egg symlinks in a preinst to ensure a correct upgrade
    - pydist-override twisted -> python-twisted-core
 -- Julian Taylor <email address hidden>   Mon, 30 May 2011 14:00:49 +0200

Upload details

Uploaded by:
Julian Taylor on 2011-05-30
Sponsored by:
Martin Pitt
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Natty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
foolscap_0.6.1.orig.tar.gz 475.4 KiB 8b3e4fc678c5c41483b3130666583a1c3909713adcd325204daded7b67171ed5
foolscap_0.6.1-1ubuntu0.1.debian.tar.gz 5.2 KiB 18ef6150d9457a9898bbe9d7f24b273151fa09c6974c8d1de19ee3be8c6c02ed
foolscap_0.6.1-1ubuntu0.1.dsc 2.1 KiB d75025c47885d686f90ee269f80a46a8461aee573ef5c6a540e334506a1dd8f1

Available diffs

View changes file

Binary packages built by this source

python-foolscap: No summary available for python-foolscap in ubuntu natty.

No description available for python-foolscap in ubuntu natty.