Ubuntu

“foomatic-db” package in Ubuntu

foomatic-db: OpenPrinting printer support - database
foomatic-db-compressed-ppds: OpenPrinting printer support - Compressed PPDs derived from the database
openprinting-ppds: OpenPrinting printer support - PostScript PPD files

This package has 6 new bugs and 0 open questions.

Package information

Maintainer:
Debian Printing Group
Urgency:*
Low Urgency
Component:*
main
Architectures:*
all
Latest upload:
20140410-0ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

foomatic-dbmain

linuxprinting.org printer support database.

Bug supervisor: no
Bug tracker: no
Branch: no

There are no registered releases for the foomatic-db ⇒ main.

The Trusty Tahr (current stable release)
20140410-0ubuntu1 release (main) 2014-04-10
The Saucy Salamander (supported)
20130912-0ubuntu1 release (main) 2013-09-12
The Quantal Quetzal (supported)
20120823-0ubuntu4 release (main) 2012-10-10
The Precise Pangolin (supported)
20120322-0ubuntu1 release (main) 2012-03-22
The Lucid Lynx (supported)
20100216-0ubuntu3 release (main) 2010-03-26