Ubuntu

“foomatic-db” 20100216-0ubuntu2 source package in Ubuntu

Changelog

foomatic-db (20100216-0ubuntu2) lucid; urgency=low

  * debian/patches/fix-margins-in-inches.patch: Fixed margin definitions in
    several Foomatic XML files. The unit setting got lost when the margins
    were given in inches (LP: #529279).
 -- Till Kampeter <email address hidden>   Wed, 10 Mar 2010 13:20:03 +0100

Upload details

Uploaded by:
Till Kamppeter on 2010-03-10
Uploaded to:
Lucid
Original maintainer:
Ubuntu Development Team
Component:
main
Architectures:
all
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
foomatic-db_20100216.orig.tar.gz 23.7 MiB 5ce9b26fd14f0d985dbd756162007e96
foomatic-db_20100216-0ubuntu2.diff.gz 18.0 KiB 812849e8521f014d56213519678dddf2
foomatic-db_20100216-0ubuntu2.dsc 1.2 KiB 3f9a467a81716748d01a2b0729a2445c

Binary packages built by this source

foomatic-db: OpenPrinting printer support - database

 Foomatic is a printing system designed to make it easier to set up
 common printers for use with Debian (and other operating systems).
 It provides the "glue" between a print spooler (like CUPS or lpr) and
 your actual printer, by telling your computer how to process files
 sent to the printer.
 .
 This package contains the printer database distributed by
 OpenPrinting for most common drivers. You will probably need
 the foomatic-db-engine package for this package to be useful.

linuxprinting.org-ppds-extra: OpenPrinting printer support - PostScript PPD files

 This is a transitional package to migrate existing users of
 linuxprinting.org-ppds-extra to openprinting-ppds-extra (its
 successor). It may be safely removed after upgrading.

openprinting-ppds: OpenPrinting printer support - PostScript PPD files

 This package includes a collection of free PostScript Printer Description
 files for PostScript (and clone) printers from various manufacturers, as
 distributed by OpenPrinting.
 .
 If you have non-PostScript printers, the foomatic-db, foomatic-db-engine,
 hplip, gutenprint or splix packages are the ones you need; this package
 won't be of much help to you.
 .
 Some manufacturers distribute PPD files for their printers under
 non-free licenses; those are not included in this package, but may be
 available from the manufacturer's website, included on a CD or
 other media with the printer, or downloadable from the OpenPrinting
 web site (even automatically if the printer setup tool supports it).

openprinting-ppds-extra: OpenPrinting printer support - PostScript PPD files

 This package includes a collection of free PostScript Printer Description
 files for PostScript (and clone) printers from various manufacturers, as
 distributed by OpenPrinting.
 .
 These are additional PostScript printer PPDs for not so common printers,
 especially bigger high-end devices.